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Thank you for purchasing our product. If there are any questions, or requests, please do not hesitate to
contact the dealer.

Copyright

Copyright Euro Tech Corporation Kft All rights reserved. No part of this manual may be copied, reproduced,
translated, or distributed in any form or by any means without prior consent in writing from our company.

Trademark Acknowledgement

- ®
V’deosec and other Videosecs trademarks and logos are the property of Euro Tech Corporation Kft.

Other trademarks, company names and product names contained in this manual are the property of their
respective owners.

Disclaimer

@ CAUTION!

The default password is intended for your first login. For security, please set a strong password after your
first login. A strong password shall include at least nine characters comprising digits, letters, and special
characters.

e To the maximum extent permitted by applicable law, the product described, with its hardware,
software, firmware and documents, is provided on an “as is” basis.

e Best effort has been made to verify the integrity and correctness of the contents in this manual, but no
statement, information, or recommendation in this manual shall constitute formal guarantee of any
kind, expressed or implied. We shall not be held responsible for any technical or typographical errors in
this manual. The contents of this manual are subject to change without prior notice. Update will be
added to the new version of this manual.

e Use of this manual and the subsequent result shall be entirely on the user’s own responsibility. In no
event shall we be reliable to you for any special, consequential, incidental, or indirect damages,
including, among others, damages for loss of business profits, business interruption, or loss of data or
documentation in connection with the use of this product.

e Video and audio surveillance can be regulated by laws that vary from country to country. Check the law
in your local region before using this product for surveillance purposes. We shall not be held responsible
for any consequences resulting from illegal operations of the device.

e Theillustrations in this manual are for reference only and may vary depending on the version or model.
Thescreenshots in this manual may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions featured may differ from those displayed
on your monitor.

e This manual is a guide for multiple product models and so it is not intended for any specific product.

e Due to uncertainties such as physical environment, discrepancy may exist between the actual values
and reference values provided in this manual. The ultimate right to interpretation resides in our
company.



Environmental Protection

This product has been designed to comply with the requirements on environmental protection. For the
proper storage, use and disposal of this product, national laws and regulations must be observed.

Symbols

The symbols in the following table may be found in this manual. Carefully follow the instructions indicated
by the symbols to avoid hazardous situations and use the product properly.

Symbol Description
ﬁ Contains important safety instructions and indicates situations that could cause bodily
@ Means reader be careful and improper operations may cause damage or malfunction
CAUTION! to product.
:_&NOTE! Means useful or supplemental information about the use of product.
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1 Network Connection

Before accessing a network camera (also known as IP Camera or IPC) from a PC, you need to connect the
network camera to the PC directly with a network cable or via a switch or router.

’ Network cable &

8
IPC PC

Use a Shielded Twisted Pair (STP) cable to connect the network interfaces of the network camera and the PC.

Network cable Network cable
» R
\’
IPC Switch or Router PC

Use Shielded Twisted Pair (STP) cables to connect the network interfaces of the camera and the switch or
router.

2 Login

Preparation

After you have completed the installation in accordance with the quick guide, connect the camera to power
to start it. After the camera is started, you can access the camera from a PC client installed with a web
browser or the client software Guardstation. Internet Explorer(IE) is a recommended web browser. For more
information about Guardstation, refer to the GuardstationUser Manual.

The following takes IE on a Microsoft Windows7 operating system as an example.
Check before login

e The camera is operating correctly.

e The network connection between the PC and the camera is normal.

e The PCis installed with Internet Explorer 10.0 or higher.

e (Optional) The resolution is set to 1440 x 900.
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BN ER (5

v | &[4 | x [[ £ ing P~

B B @ v pager sstey~(Toan )@

Diagnose Connection Problems...

[ B

Reopen Last Browsing Session

Pop-up Blocker r

el [

Manage Add-ons

Work Offline
Compatibility View

0y &

Compatibility View Settings

Full Screen F11
Toolbars k
Explorer Bars r

<> Developer Tools F12

Suggested Sites

77('Internet Options ) @
Intsmet Opticns ™ BN [Trustedsites o - — e 83
mmlmm[w{wiwl You can add and remove websites from this zone. Al websites in
this zone wil use the zone's security settings.
Selact & 2one lo view of changs securty setlings.
Add this website to the rone:
(mp:;;192_15a1.13 Add )
Websites: B’
This zone contains websites that you = Remove
trust not 1o damage your compuber o 4 (4
your fles.
You have websies in this zone
1 Securty lewel for this zone | i
Alowed levels for thia zone: Al [ | Recuire server verification (htips:) for al sites in this zone
- | - Medium
_|rr e e ol ot b Clear the check box —

I Enable Protecied Mode jmquires restarting Intemet Expicres)

Reset ol zones to defack level |

QC K D coed | i |



@ NOTE!

The IP address 192.168.1.13in this example is the default IP address. Please replace it with the actual address of
your camera if it has been changed.

(Optional) Modifyuser access control settings

Before you access the camera, follow the steps to set User Account Control Settings to Never notify.

= =
1) User Account Control Settings

o | B

@\J-v\ﬁ?, « All Control Panel ltems » User Accounts

\/\J |& » Control

Adjust your comput

¥ Action Center
W Backup and Restore
[E Credential Manager

Control Panel Home
Make changes to your user accoun

Manage your credentials .
Change your picture
Link online IDs

Masiage youi fie enwpnmg(ﬁ" Change User Account Control ;Emng;)

certificates B Manage User Accounts

Configure advanced user
profile properties
To change your passward, press Ctrl= Alt=Dell|

Choose when to be notified about changes to your computer

User Account Control helps prevent potentially harmful programs from making changes to your computer.
Tell me more about User Account Control settinas

Always notify

Never notify me when:

®  Programs try to install software or make changes to
my computer

* Imake changes to Windows settings

Change my environment
wvariables.

& Desktop Gadgets

Display | = | #=
| = Folder Options @ Not recommended. Chaose this only if you need to
e use programs that are not certified for Windows 7
p 9 because they do not support User Account Control.
£ Java
MNever notify
F Mouse

M Performance Informati

3B Power Options

& Recovery —
% Sound
18 System

G

B Windows Defender

£ Windows Update

Logging In to the Web Interface

The default static IP address of the camera is 192.168.1.13, and the default subnet mask is 255.255.255.0.

DHCP is turned on by default. If a DHCP server is used in the network, the IP address of your camera may be
assigned dynamically, and you need to use the correct IP address to log in. Use the Guardstation client to
view the dynamic IP address of your camera.

The following takes IE as an example to describe the login procedure.

1. Browse to the login page by entering the correct IP address of your camera in the address bar.

‘i L\' Failed to load ActiveX control, clic o install latest ActiveX contraol. AH

2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your
browser to complete the installation.

@ NOTE!

e To manuallyload the ActiveX,typehttp://IP address/ActiveX/Setup.exein the address bar and press
Enter.

e The default password is intended for your first login. For security, please set a strong password after
your first login. A strong password shall include at least nine characters comprising digits, letters,
and special characters.

e The camera protects itself from illegal access by limiting the number of failed login attempts. If login
fails six times consecutively, the camera locks automatically for ten minutes.




3. Privacy policy is displayed on the screen when the user logs in for the first time. After reading the privacy
policy, you need to check in the'l have read and agree to the above policy'box, then click the'OK' button
to proceed to the next step.

Privacy Paolicy

Privacy Policy of Uniview Technologies

Introduction

Uniview Technologies highly emphasizes protection of users’ personal information and privacy, and to this end we established this Privacy
Policy to inform users how their information is collected, used, shared, stored, and protected. With this Privacy Palicy, you will get to know the ways
of processing your personal information by us. This Privacy Policy is closely related to the use of products and / services of Uniview Technologies by
you, and you shall carefully read and fully understand this Privacy Policy, and make proper choices based on your judgment accordingly, before you
use any products and/or services of Uniview Technologies. You should stop using any products and/or services of Uniview Technologies immediately
if you disagree with any content in this Privacy Policy. The use of any product and/or service of Uniview Technologies by you will be considered that
you agree and fully understand entire content of this Privacy Policy. ( "Uniview Techneologies” and “wefus” referred to hereinafter all represent

“Zhejiang Uniview Technologies Co., Ltd." )

1. Scope of Information Collection

Personal information and non-persenal information of the user, resident and yourself may be collected by us when products and/or services of
Uniview Technologies are used by you.

Personal information refers to any information that relates to certain natural person and that may be used to identify certain natural person
when combined with other information, including but not limited to name, gender, date of birth, domicile, telephone number, E-mail address,
mailing address, payment information, and personal video content.

Non-personal information refers to, other than personal information, data that no direct connection to any specific person may by determined

by solely relying on such data, such as profession, language, zip code, area code, serial number, URL, automatically recorded access data (e.g. type of

I have read and agree to the above policy

OK Cancel

4. Enter the username and password, and then click Login. For the first login, use the default username
“admin” and password “123456”.

e If you log in with Save Password selected, you do not need to enter the password each time when you
log in.To ensure security, you are not advised to select Save Password.

e To clear the Username and Password text boxes and the Save Password checkbox, click Reset.

Introduction to the Web Interface

By default the live view window is displayed when you are logged in to the Web interface. The following
shows an example.

W LiveView [ Playback [ Photo £ setup

Proportional scale -] | Main Stream | Sub Stream | Third Stream

No.

Description

Menu




No. Description

2 PTZ control area

Note:
This area is available for PTZ dome cameras and PTZ cameras.

3 Live view window

4 Live view toolbar

Initial Configuration

After you log in to the device, please perform the following initial configuration.

Item Description

1. Ethernet. Reconfigure the device IP and network parameters based on the
actual networking.

2. Log out and log in again to the Web | -
using the new IP address.

3. Set the system time. Set the system time based on the actual situation.

4. (Optional) Set the management | Set the management server based on the actual networking.
server.

5. (Optional) Set the server for storing | Setthe server for storing photos based on the actual networking.

photos.
6. Set OSD. Set the information displayed on the screen as needed, for
example, time.
7. (Optional) Manage users. Change the default password and add common users as needed.

You can watch the live videoafter finishing the initial configuration. Please configure other parameters as
needed.

@ NOTE!

e The displayed live view interface, parameters displayed and value ranges may vary with models.
Please see the actual Web interface for details.

e The parameters that are grayed out cannot be modified. For the actual settings, see the Web
interface.

e It is recommended that you change the password when you are logged in the first time. For
detailsabout how to change a password, seeSecurity.




3 Configuring Parameters

Local Parameters

Set local parameters for your PC.

@ NOTE!

The local parameters may vary with models. Please see the actual Web interface for details.

1. Select Setup>Common>Local Parameters

—Smart
Intelligent Mark Enable W
Untriggered Target Enable W
Display Attributes |Enable W
~Video
Proceszsing Mode Fluency Priority hd
Protocol | TCP W
—Audio
Encoding Format |G.711U v
~Recording and Snapshot
Fecording Subsection By Time W
Subsection Time (min) [30 |
When Storage Full (®) Overwrite Recording () Stop Recording
Total Capacity(GB) 110 |
Local Recording TS W
Files Folder [C-\Users\{W8008\Surveillance_IPC\PCI/| Browse... | |Open |

2. Modify the settings as required. The following table describes some major parameters.



Parameter Description

Smart Untriggered When enabled, the camera will display an on-screen mark on the target
Target (e.g., face when face detection is enabled) and track it.

Intelligent Mark | This function should be used with“Cross Line Detection. Enter Area.
Leave Area. Intrusion Detection. Mixed -Traffic Detection”

Display When enabled, the attributes collected will be displayed in live view page.
Attributes This function should be used with Intelligent > Smart > Attribute Collection.
Video Processing Mode | ® Real-Time Priority: Recommended if the network is in good condition.

e Fluency Priority: Recommended if you want short time lag for live video.
e Ultra-Low Delay: Recommended if you want the minimum time lag for

live video.
Protocol Set the protocol used to transmit media streams to be decoded by the PC.
Record Recording e Subsection By Time: Duration of recorded video for each recording file
and on the computer. For example, 2 minutes.
Snapshot e Subsection By Size: Size of each recording file stored on the computer.
For example, 5M.
Record e Overwrite: When the assigned storage space on the computer is used
Overwrite up, the camera deletes the existing recording files to make room for the

new recording file.

e Full Stop: When the assigned storage space on the computer is full,
recording stops automatically.

Files Folder e The save path of snapshots and recordings. The max. path length is 260
bytes. If the limit is exceeded, recording or snapshot during live view will
fail, and messages will appear on the screen.

3. Click Save.

Network Configuration

Ethernet

Modify communication settings such as the IP address for the camera so that the camera can communicate
with other devices.

@ NOTE!

e After you have changed the IP address, you need to use the new IP address to log in.

e The configurations of DNS (Domain Name System) server are applicable when the device is accessed
by domain name.

Static Address
1. Click Setup>Network>Network.



Obtain IP Address Static =

IF Address 203.3.1.95
Subnet Mask 255.255.255.0
Default Gateway 203.311
IPvE
IPv6 Mode Manual =]
IPvE Address
Prefix Length it

Default Gateway

MTU 1500
Port Type FE Port
Operating Maode Auto-negotiation =

2. Select Static from the Obtain IP Address drop-down list.

Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the
camera is unique in the network.

4. Click Save.
PPPoOE

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), you need to select
PPPOE as the IP obtainment mode.

1. Click Setup>Network>Network.

Obtain IP Address PPPOE =
Uzername user
Passwaord SEFERRRERRRRRRRRERRRI
IPvE

IPv6 Mode Manual [=]
IFwE Address

Prefix Length 54

Default Gateway

MTU 1500
Port Type FE Port
Operating Mode Auto-negotiation =]

2. Select PPPoEfrom theObtain IP Address drop-down list.

3. Enter the username and password provided by your internet Service Provider (ISP).
4. Click Save.



DHCP

The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the camera is delivered. If a
DHCP server is deployed in the network, the camera can automatically obtain an IP address from the DHCP
server.

To manually configure DHCP, follow the steps below:

1. Click Setup>Network>Network.

Obtain IP Address DHCP =
IPvE
IPv6 Mode Manual =
IFvwE Address
Prefix Length 64

Default Gateway

MTU 1500
Port Type FE Port
Operating Mode Auto-negotiation =]

2. Select DHCP from theObtain IP Address drop-down list.
3. Click Save.

IPv6
1. Click Setup>Network>Network.

IPvE

IPvE Made Manual [=]
IPvE Address

Prefix Length 64

Default Gateway

By defaultthe IPv6 mode is set toManual.

3. Enterthe IPv6 address, set the prefix length and default gateway. The IP address must be unique on the
network.

4. Click Save.
Wi-Fi

@ NOTE!

This function is not supported by some models, please see the actual model for details.
1. Click Setup>Network>Network. Click the Wi-Fi tab.

Wi-Fi Mode Sniffer =

2. Select Sniffer.
3. Click Save.
Some devices can search for Wi-Fi networks and connect.

1. Select Setup> Network>Network. Select Wi-Fi for Wi-Fi Mode.



Wi-Fi Mode [Wi-Fi v

Adaptive Streams (@) On () Off
~Network Status
Current Status Disconnected
S5ID Mane
1P Address 0.0.0.0
Subnet Mask 0.0.0.0
Default Gateway 0.0.0.0
Strengthi(%e) 0
~Wi-Fi Network
|Search |
SSID Channel MAC Authentication Encryption Strength(3s) | Strength(dBm)
a)
W
~Wi-Fi
SSID [NVR |
Password ™ |
Encryption [None v|
Authentication [ WPA-PSK WPAZ-PSK v
Obtain IP Address [DHCP v

2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi
networks. To search for Wi-Fi networks again, click Search.

3. Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed.
4. Click Save.

When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices.

Wi-Fi Mode | Wi-Fi Hotspot V|
~Hotspot Settings
SsID [IPCWIFIGTC54C |
Password [sessnsnes |
Channel | Automatic v/
Gateway Address (203.6.1.1 |
6. Click Save.
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Port

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Network>Port.

HTTP Port 20
HTTPS Port 443
RTSP Port 554

Mete: Modifying the RTSP or server port number will cause the device to restart.

2. Configure relevant port numbers.
3. Click Save.

FTP

All snapshots (except face detection) are saved through the general FTP service.After the configuration of
FTP, you will be able to upload snapshots from network cameras to the specified FTP server.

General
1. Click Setup>Storage>FTP. Go to General tab.

Server Parameters

Server IP [192.1658.0.150 | Upload Images O
Port Mo. [21 | Ovenwrite Storage |
Usemame | | Cverwmte At{image) |1DOD
Password | | Test
Snapshot Image
Save Toyy, [Preset Mo ]\, [IP Address], [Date]\, [Hour(s)]
Root Directory
[Preset No. v| W [IP Address wv| W [Date v| W [Hour(s) w
File Name[Preset Mo.]-[PTZ Zoom]-[PTZ Latitude]-[PTZ Longitude] jpg
Mo. Maming Element
1 [Preset No. v A
2 [FTZ Zoom v
3 |PTZ Latitude v
4 [PTZ Longitude v
5 [None v ¥

2. Set the IP address and port for the FTP server, username and passwordused to upload images to the
FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting
images).Some camera models support FTP test. You may test FTP after completing FTP settings
correctly.

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as
Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ
Longitude.jpg.

4. Click Save.

11



Smart

This function is used to store snapshotstaken for smart functions such as face recognition.To use smart FTP,
click Setup > System > Server > Intelligent Server and set Platform Communication Type to FTP.

1. Click Setup>Storage>FTP. Go to Smart tab.

Server Parameters

Server IP [192.168.0.150 Custom Maming Rules |
Port Mo, [21 Convert Path intc UTF8 Format [
Username |

Device Mame |

|
|
|
Password | |
|
|

Device ID [1

Intersection I | |

snapshot Image

Save Toy, [Preset Moy, [IP Address]y, [Date]

Root Directony
[Preset No. v| W [IP Address v| W [Date W

File Mame[Preset No.]-[PTZ Latitude]-[FTZ Longitude]-[PTZ Zoom]jpg
Separatorl- v|

Mao. Maming Element Maming Rule

1 |Preset No. v| ~
2 [PTZ Latitude v|

3 [PTZ Longitude v|

4 [PTZ Zoom v|

5 |None vl v

2. Setthe IP address and port of the FTP server, username and password used to upload images to the FTP
server.

3. Set the path for saving snapshots on the FTP server and the file name format.For example, set path as
Preset No.\\IP Address\\Date,and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg.
4. Click Save.

E-Mail

After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the
specified E-mail address.

1. Click Setup>Network>E-mail.

12



Sender

Mame | |

Address | |

SMTP Server | |

SMTP Port [25 |

TLS/S5L (on{@Off

Snapshot Interval(s) | 2 e ttach Image

Server Authentication (®0n)Off

Username | |

Password | |

Recipient

Mamel | |

Address1 | | Test

|

Address2 | | Test
|
|

Mame2

|| Test

Mame3

Address3

2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test.
You may test email after setting the recipient address.The following table describes some major
parameters.

Parameter Description

TLS/SSL When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or Secure
Socket Layer (SSL) to protect privacy.

First it tries to send through an SSL connection.If the SMTP server supports SSL, the e-mail
will be sent through the SSL connection; otherwise, it tries to send using STARTTLS.

Attach Image When enabled, the e-mail will contain 3 instant snapshots as attachment according to the
Capture Interval.

Username/Password | Username and password of the registration email address. The password allows the following
special characters\ /: *?' 7 <> | % &

3. Click Save.

Port Mapping

1. Click Setup>Network>Port. Go to Port Mappingtab.
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Port Mapping i 'On i@ Off

Mapping Type Manual |z|
Port Type External Port External IP Address  Status
HTTP Port ao 0000 Inactive
RTSP Port 554 0000 Inactive
Server Port &1 0000 Inactive

2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be
configured (external IP is obtained automatically by the camera). If the configured port is occupied, then

the Status will show Inactive.
3. Click Save.

DNS

1. Click Setup>Network>DNS.

Preferred DNS Server [s.8288 |

Alternate DMS Server [5.8.44 |

2. Set DNS server addresses.

3. Click Save.

DDNS

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Network>DDNS.

DDMS Service (®) On () Off

DOMS Type
MO-IF
Server Address EZDDMNS

Domain Mame

| |

Username | |

Password | |

Confirm | |
2. Enable DDNS Service.
3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS.
4. Complete other settings including server address, domain name, username and password.
5. Click Save.
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Star4live

@ NOTE!

e This function is not available to all models.
e Scanthe QR code with your mobile phone (iOS or Android) to download the APP.

e  Wheninstalled, run the APP to add the camera. Please refer to the online help in the APP for detailed
steps.

1. Click Setup>Network> Star4live.

EZCloud On g OF

Address enezcloud.uniview.com
Register Code 1734567890123456789012345
Device Status Offline

Scan

2. Select On to enable cloud service.
3. Click Save.

SNMP

SNMPv3 is recommended when a camera needs to transfer configuration with the central server. Both

the camera and the central server should support SNMPv3

= NoTE!
e Two options are available: SNMPv3 (default) and SNMPv2.

e If you choose SNMPv2, an onscreen message will remind you of potential risks and ask if you want
to continue.

1. Click Setup> Network > SNMP

SNMP

SNMP Type SNMPv3 =

Username

e

Authentication Mode
Password TN IIIIIIIY

Confirm T LI TS STTTIIIILIY

Encryption Mode DES

Password SEEAEERERERERRRNER BRI
Confirm T TSI IIIIY
Save
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2. Select SNMPv3 and complete settings.
3. Click Save.

On the SNMPv2 setting page, Read-Only Community Name is used for two-way authentication between
a camera and the central server. The default name is publie, and you may change it as needed.
If you change the Read-Only Community Name, you should change it into the same one on the

central server, or the two-way authentication will not be completed.

SNMP Type EE- - |
Read Community public
Save |
802.1x

QoS

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the
authenticated devices can connect the network. This enhances security.

1. Click Setup>Network>802.1x.
802.1x @ On @ Off
Protocol EAP-MDS
EAPOL Version 1 [=]
Uzername
Password

Confirm

2. Select On and thencomplete other settings.
3. Click Save.

QoS(Quality of Service) is the ability to provide better service for specified network communication.
As a network security mechanism, QoS is used toaddress problems like network delay and blocking.
When the network is overloaded or congested, QoS ensures that critical services are not delayed or

discarded and that the network runs efficiently.

1. Click Setup > Network > QoS.

Audio & Video (46 |

Alarm Report 0 |

Configuration Manage... |0 |

FTP 4 |
Save

2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to
audio and video, alarm report, configuration management and FTP transmission. The greater the value,
the higher the priority. For example, if the value of audio and video is set to 60, alarm report and

16



configuration management is set to 0, and FTP is set to 4, when network congestion occurs, the priority
is to ensure the smooth running of audio and video.

3. Click Save.

@ Note:

To use QoS, make sure that the switch support QoS mode.

Adaptive Streams

@ NOTE!

e Adaptive Streams is not available on all models, and is enabled by default on some models. Please
see the actual Web interface for details.

e Itss recommended to enable Adaptive Streams in a poor network environment.

1. Click Setup > Network > Wi-Fi, and set Wi-Fi Mode to Wi-Fi.
Network @ Wi-Fi

Wi-Fi r-.-the | Wi-Fi v
l Adaptive Streams ) On @) Off I

2. Enable Adaptive Streams.
3. Click Save.

Image Configuration

Image Adjustment

@ NOTE!

e The image parameters displayed and value ranges allowed may vary with camera model. For the
actual parameters and value ranges of your camera, see the Web interface. You may move the sliders
to adjust settings or enter values in the text boxes directly.

e Clicking Default will restore all the default image settings.

Setting the Scene

Set image parameters to achieve the desired image effects based on live video in different scenes.

Click Setup>Image>Image.

The scene management page for some models is displayed as follows, you can select the desired scene in
the drop-down list.

5cen8|lndoor V|

The scene management page of some models is displayed as follows, you can take the following steps to
configure the scene.
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T Scenes

Mo Curre... Scene Name Auto Switching Setup

1 a <Commons |E| Default Scene
2 F <Commons |E| El e

3 : <Common: (=] @ <

4 : <Common: =] O <

5 - =Common:= (=] @ o

Current [llumination: 58 1.:\ Current Elevation: 20° 1.:\

[7] Enable Auto Switching

1. Click Scenes.

2. Select a scene, and then set scene switching parameters. The following table describes some major

parameters.
Column Description
Current Indicates the scene that is being used.
Note:

e Select an option button to switch to the scene and display the corresponding image
parameters for the scene.

e The camera switches the current scene automatically when Enable Auto Switching is
selected.

Scene Name Name of the current scene. The device provides several preset scene modes. When you select
a scene, the corresponding image parameters are displayed. You can adjust image settings
according to actual needs.

e Common: recommended for outdoor scenes.

e Indoor: recommended for indoor scenes.

e High Sensitivity: recommended for low light environment.

e Highlight Compensation:cansuppress strong light such as headlights on roads and
spotlight in parks. Recommended for capturing vehicle license plates.

e WDR:recommeded for scenes with high-contrast lighting, such as window, corridor, front
dooror other scenes that are bright outside but dim inside.

e Custom:set a scene name as needed.
e Face:Capture faces in motion in complicated scenes.

Auto Switching | Indicates whether to add a scene to the auto-switching list.

Note:

If Auto Switching is selected, the system switches to a scene automatically when the
condition for switching to the scene is met. By default the auto-switching list includes the
default scene.

Setup Click -7 to set conditions for auto-switching, including schedule, illumination, and current
elevation (angle between the PTZ and the horizontal direction). It means that auto-switching
is triggered only when illumination and the current elevation during the set time period meet
the set conditions. A condition is invalid if both the start and end values are set to 0.

3. Select a scene and then click ®" to set it as the default scene.
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4. If auto-switching is enabled, the camera can switch to the scene automatically when the condition for
switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When
auto-switching is not enabled, the camera remains in the current scene.

@ NOTE!

e If Auto Switching is enabled (scene settings will be unavailable), the device will switch between the
set scenes. If not, the device will stay at the current scene. The device will stay at default scenes
unless the non-default scenes are triggered.

e If multiple non-default scenes are triggered, then the device will switch to the scene with the
minimum number (starts from 1 to 5).

Image Enhancement

@ NOTE!

This function may vary with models. Please see actual Web interface for details.

1. Click Setup>Image>Image and then click Image Enhancement.

Default

* Image Enhancement

Brightness L 128 2D MNoise Reduction ) 128
Saturation 5 128 30 Moise Reduction ] 128
Contrast = 128 Image Rotation Normal [=]

Sharpness 128

2. Use the sliders to change the settings. You may also enter values directly. The following table describes
some major parameters.

Item Description

Brightness Set the degree of brightness of images.
RN L L,
AN /,‘ \
ach iy = -
<

=3

Low brightness High brightness

Saturation The amount of a hue contained in a color.

Low saturation High saturation

19



Item Description

Contrast Set the degree of difference between the blackest pixel and the whitest pixel.

Low contrast High contrast

Sharpness Contrast of boundaries of objects in an image.

Low sharpness High sharpness
2D Noise | Reduce the noise of images. The function may cause image blurring.
Reduction
3D Noise | Reduce the noise of images. The function may cause motion blur (or ghosting in some
Reduction applications).
Image Rotation of the image.
Rotation

Flip Horizontal 180°

20



Item

Description

90°Clockwise

90°Anti-clockwise

3. To restore default settings in this area, click Default.

Exposure

@ NOTE!

e This function may vary with models. Please see actual Web interface for details.

e The default settings are scene-adaptive. Use default settings unless modification is necessary.

1. Click Setup>Image>Image and then click Exposure.

T Exposure
Exposure Mode
Shutter(s)

Gain

Compensation

Min. Duration{min}
WDR
WOR Level

Suppress WDR Stripes

[Custom w|  slow Shutter
[1/100000 w1130 ~| Slowest Shutter
[0 [~[100 | Metering Control
0 | Face Brightness
Day/Night Mode
Day/Might Sensitivity
- 5 | Day/Might Switching(s)
[on 7]
5
Oon@off

For some camera models, the page is displayed as follows.

¥ Exposure

Exposure Mode
Shutter(s)

Gain

Slow Shutter

Slowest Shutter
Compensation
Day/Might Mode
Day/Might Sensitivity
Day/Might Switching(s)

HLC Intensity

[Custom v
[1/100000 ~v|~[1/200 v|
o 00 |
Con@off

112 v
— —]
@AutomaticCDayJMight

[Ulira-low v
0 |
———e—, |

21
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112

[Face Metering v
(50 |

(@Automatic_Day_Might

[Medium v|
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2. Setthe parameters as required. The following table describes some major parameters.

Parameter

Description

Exposure
Mode

Select the correct exposure mode to achieve the desired exposure effect.

e Automatic: The camera automatically adjusts exposure according to the environment.
e Custom: The user sets exposure as needed.

e Indoor 50Hz:Reduce stripes by limiting shutter frequency.

e Indoor 60Hz:Reduce stripes by limiting shutter frequency.

e Manual: Finetune image quality by setting shutter, gain and iris manually.

e Low Motion Blur: Control the minimum shutter to reduce motion blur in faces captured
in motion.

Shutter (s)

Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for
scenes in quick motion. A slow shutter speed is ideal for scenes that change slowly.

Note:

e You can set a shutter speed when Exposure Mode is set to Manualor Shutter Priority.

o If Slow Shutter is set to Off, the reciprocal of the shutter speed must be greater than the
frame rate.

Gain (dB)

Control image signals so that the camera outputs standard video signals according to the light
condition.

Note:
You can set this parameter only when Exposure Mode is set to Manual or Gain Priority.

Slow Shutter

Improves image brightness in low light conditions.

Note:

You can set this parameter only when Exposure Mode is not set to Shutter Priority and when
Image Stabilizer is disabled.

Slowest
Shutter

Set the slowest shutter speed that the camera can use during exposure.

Note:
You can set this parameter only when Slow Shutter is set to On.

Compensation

Adjust the compensation value as required to achieve the desired effects.

Note:
You can set this parameter only when Exposure Mode is not set to Manual.

Metering Set the way the camera measures the intensity of light.
Control e Center-Weighted Average Metering: Measure light mainly in the central part of images.
e Evaluative Metering: Measure light in the customized area of images.
e Highlight compensation: Ignore the brightness of the overexposed area of images. But
selecting this setting will decrease the overall brightness of the image.
e Face Metering: Adjust image quality in poor lighting conditions by controlling the
brightness of captured face in Face scene.
Note:
You can set this parameter only when Exposure Mode is not set to Manual.
Day/Night e Automatic: The camera outputs the optimum images according to the light condition. In
Mode this mode, the camera can switch between night mode and day mode automatically.
e Night: The camera provides high-quality black and white images using the existing light
e Day: The camera provides high-quality color images using the existing light.
Day/Night Light threshold for switching between day mode and night mode. A higher sensitivity means
Sensitivity that the camera is more sensitive to the change of light and becomes more easily to switch

between day mode and night mode.

22




Parameter Description

Note:
You can set this parameter only when Day/Night Mode is set to Automatic.

Day/Night Set the length of time before the camera switches between day mode and night mode after
Switching(s) the conditions for switching are met.
Note:

You can set this parameter only when Day/Night Mode is set to Automatic.

WDR Enable WDR to distinguish the bright and dark areas in the same image.

Note:
You can set this parameter only when Exposure Mode is neither Customize nor Manual and
when Image Stabilizer is disabled.

WDR Level After enabling the WDR function, you can improve the image by adjusting the WDR level.

Note:
Use level 7 or higher when there is a high contrast between the bright and dark areas of the
scene. In the case of low contrast, it is recommended to disable WDR or use level 1-6.

Suppress WDR | When enabled, the camera can automatically adjust slow shutter frequency according to the
Stripes frequency of light to minimize stripes that may appear in images.

3. To restore the default settings, click Default.

Smart lllumination

@ NOTE!

This function may vary with models. Please see actual Web interface for details.

1. Click Setup>Image>Image and then click Smart lllumination.

T smart Ilumination

smart Illumination (@on)Off Control Mode [WManual v
Lighting Type [Infrared v Mear-illumination Level [0 |
Mid-illumination Level [0 | Far-illumination Level o |

2. Select the correct IR control mode and set the parameters. The following table describes some major
parameters.

Parameter Description

Lighting Type e Infrared: The camera uses infrared light illumination.

e White Light: The camera uses white light illumination.

Note:

When Control Mode is set to Manual, camera can set illumination level from 0~1000.
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Control Mode

Global Mode: The camera adjusts IR illumination and exposure to achieve balanced image
effects. Some areas might be overexposed if you select this option.This option is
recommended if monitored range and image brightness are your first priority.
Overexposure Restrain: The camera adjusts IR illumination and exposure to avoid
regional overexposure. Some areas might be dark if you select this option. This option is
recommended if clarity of the central part of the image and overexposure control are your
first priority.

Road:This mode offers strong illumination in whole and is recommended for monitoring
wide-ranging scenes, for example, road.

Park:This mode offers uniform light and is recommended for monitoring small range
scenes with many obstacles, for example, industrial parks.

Manual: This mode allows you to manually control the intensity of IR illumination.
Indoor: This mode is recommended for application in indoor scenes.

Illumination
Level

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0 means
that the IR light is turned off.

Near-illumination Level:You are recommended to set this parameter first for a wide-angle
scene.

Mid-illumination Level: You are recommended to set this parameter first if the scene
requires an intermediate focal length.

Far-illumination Level: You are recommended to set this parameter first if the scene
requires a telephoto view.

Note:
You can set this parameter only when Control Mode is set to Manual.

3. To restore the default settings, click Default.

Focus

@ NOTE!

This function may vary with models. Please see actual models for details.

1. Click Setup>Image>Image and then click Focus.

¥ Focus

Focus Mode

Scene

| One-Click Focus v|

| Normal v

2. Select the focus mode as required.

Parameter

Description

Focus Mode

Auto Focus: The camera focuses automatically according to the current light condition.
Manual Focus: Manually adjust camera focus as required.

One-Click Focus: The camera is triggered to focus once when rotating, zooming or going
to a preset.

One-Click Focus (IR): In a low light condition such as during night hours or in a dark house,
this focus mode achieves better effects with the IR light turned on.

Scene

Normal: Used forcommon scenes, such as road andindustrial park.

Long Distance: Used for long-distance monitoring on a road.For example, when the
camera is installed over 30meters high to monitor a distant road intersection.

24




3. Torestore the default settings, click Default.
White Balance

White balance is the process of offsetting unnatural color cast in images under different color temperatures
so as to output images that best suit human eyes.

@ NOTE!

This function may vary with models. Please see the actual Web interface for details.

1. Click Setup>Image>Image and then click White Balance.

¥ White Balance

White Balance Auto |E|
Red Offset =
Blue Offset =

2. Select a white balance mode as required. The following table describes some major parameters.

Parameter Description

White Balance | Adjust the red or blue offset of the image:

e Auto/Auto2: The camera adjusts the red and blue offset automatically according to the
light condition (the color tends to be blue).If the imagesare still unnaturally red or blue in
Auto mode, please try Auto2.

e Fine Tune: Allow you to adjust the red and blue offset manually.

e Outdoor: Suitable for outdoor environment with a relatively greatercolor temperature
range.

e Locked: Lock the current color temperature without change.

e Sodium Lamp: The camera adjusts red and blue offset automatically according to the light
condition (the color tends to be red).

Red Offset Adjust the red offset manually.
Note:

You can set this parameter only when White Balance is set to Fine Tune.

Blue Offset Adjust the blue offset manually.
Note:
You can set this parameter only when White Balance is set to Fine Tune.

3. To restore the default settings, click Default.

Advanced
Use the defog function to adjust the clarity of images captured in fog or haze conditions.
1. Click Setup>Image>Image and then click Advanced.

¥ Advanced

Defog |Dﬁ: v|
Defog Intensity ———————e—— | &
Image Stable |E|S v|
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@ NOTE!

e You can set this parameter only when WDR is turned off.

e Only some camera models support optical defog.When Defog is set to On, defog intensity level 6-9
represent optical defog, and images change from color to black/white when defog intensity is set
from level 5 to 6;if Defog is set to Auto and defog intensity level is somewhere between 6-9, images
do not automatically change to black/white in light fog conditions; the camera automatically
switches to optical defog only in heavy fog conditions.

2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog
effects, and level 1 achieves the minimum.

gbane

Defog Off Defog On

3. To restore the default settings, click Default.

Lighting Type

@ NOTE!

This function may vary with models. Please see the actual model for details.

1. Click Setup>Image>Image and then click Smart lllumination

Lighting Type | Infrared I~

2. Select an option from the Lighting Type drop-down list.
3. To restore the default settings, click Default.

Configuring Iris and Lens Mode

= NoTE!
e This function is only supported by certain network box camera types. Please see the actual model

for details.

e Please use the lens with P-Iris control mode, and connect the iris control cable to the Z/F port of the
camera.

e lIris can be set only when Lens Mode is set to P-IRIS.

1. Click Setup>Image>Image and then clickAdvanced.
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T Advanced

Defog Off lz‘ Lens Mode P-IRIZ lz‘
Defog Intensity - Aperture Control Manual |Z|
F-Mumber ;100

Use Recommended Value

2. Modify the settings as required. The following table describes some major parameters.

Parameter Description

Lens Mode e Z/F: to modify focus and zoom.
e P-Iris: to modify iris value.

Aperture Automatically or manually adjust iris.
Control Note:
You can set this parameter only when Lens Mode is set to P-Iris.

F-Number Change aperture manually.

3. To restore the default settings, click Default.
OSD Setting

On Screen Display (OSD) is the text displayed on the screen with video images and may include time and
other customized contents.

@ NOTE!

This function may vary with models.Please see the actual Web interface for details.

1. Click Setup>Ilmage>0SD.

Live View

areal

‘ Enable ' No. Overlav OSD Content K-Axis  V-Axis

ﬂ M1 <Date & Time= vE B ] ’_
SERE -

o

oo OO | C

o s O | C

o s L Jp ]

o7 [

o O | C

Display Style

Erec

For s

Font Color o

Min. Margin

Date Format dd/MM#yyyy v dd=Day; dddd=Day of the week; M=Month; y=Year

Time Format h/H=12/24 Hour; tt=A.M. or P.M.; mm=Minute; ss=Second

Orientation

Direction | Please selec v Crient

The OSD interface of some models is displayed as follows.
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Live View

Enable Mo Overlav 05D Content K-Axis | V-Axis
e —
4] 1 «<Date & Time> vz 3 )
o 2
o s
o ¢ [T
o s I
o & b_Jo_|
2 o 7 1o ]
roem |0 ° _Jo ] |
v A < Display Style
o | o
. FCNECH FENECH g
= ackgroun
U ele]
— ont Size
I 3 4
v Fant Calor #D000-1 @
s [ L% | ®
B - Date Format ddMMiyyyy +]  dd=Day: dddd=Day of the week: M=Manth; y=Year
e | % |
e Time Format h/H=12/24 Hour; tt=AM. or PM; mm=Minute; ss=Second

.Orienlaﬁ'en
Diracticn [Please selec v| | Orent |
2. Select the position and content of the OSD.

e Position: Click the desired box in the Live View area. After the cursor shape is changed, click and hold
the button to move the box to the desired position. To set the position precisely, use the X and Y
coordinates under Overlay Area.

e Overlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select
Custom and enter the content you want.

e After you have set the position and OSD content, the % symbol appears in the Status column, which
means that the OSD is set successfully. You may set multiple lines of contents for each area and use .~
and “~ to adjust the sequence of display.

3. After you have completed the settings, a message appears to indicate the successful settings.

You may right-click in the preview window and then choose to view in full screen mode or at an aspect ratio.
You may also double-click the preview window to enter or exit full screen mode.

To cancel OSD for an area, clear the OSD content in the Overlay OSD Content column or select None in the
Position column.

The following shows an example time OSD.

2018-04-09 14:25:41

o = —_—
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Privacy Mask

On certain occasions, you may need to set a mask area on the camera image to protect privacy, for example,
the keyboard of an ATM machine. When PTZ changes its position or zooms, the Privacy Mask will be adjusted
accordingly to protect the area all along.

@ NOTE!

e This function may vary with models. Please see the actual Web interface for details.
e Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks.

1. Click Setup>Image>Privacy Mask.

Privacy Mask

Add Delete

Ma. Mame Max. Zoom Operation

L Mk

% g £y
[Mone) V|2 i
A
v v a | ¥ | =
4 11 »
IS 4 *
v

a

For some camera models, the page is displayed as follows:

Privacy Mask

/ Add Delete

Mo. Name

1 Maskl

[Morsl  v|#o @
A
y— all®x| =
<« Il » ol o
' 4
v
— b4 @

2. Click+ to add a privacy mask, and click M to delete a mask.

e Tomaska position: Click the box (with Mask displayed on it) to activate the mask. After the cursor shape
has changed, drag the box to the intended position.

e To mask an area: Use the mouse to draw a box on the area you want to mask.

When privacy mask is configured, the intended area is blocked. The following shows an example.

3. Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ

camera rotates, the privacy mask varies with the shape of the masked object in the image.
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@ NOTE!

e Mask mode is only available to certain models.

Audio and Video Configuration

Video Configuration

You can set video parameters that your camera supports and view the current status of BNC output. If
available, you may also enable sub-stream and third stream as required.

= NOTE!
e This function may vary with models. Only some camera models support the third stream. To determine if
your camera supports this function, see the Web interface.
e After enabling the sub or third stream, modify the parameters as required. The parameters for the sub and
third stream have the same meanings as that for the main stream.

1. Click Setup>Video & Audio>Video.

30



Capture Mode

Main Stream

1030P@25 [=]

Video Compression H.264 |Z|

Resalution

Frame Ratelfps)

Bit Rate(Kbps)

Bitrate Type

Image Quality

I Frame Interval

GOF

Smoothing

3WC

U-Code

BNC Output

Mode

25 [=]
4096 [128~16384]
CBR [=]
Quality Bit Rate
=ﬁ—
50 [5 ~ 250]
P
Clear Smaoth
———— —
On @ OF
Off [+]
PAL [=]

2. Modify the settings as required. The following table describes some major parameters.

Parameter

Description

Video
Compression

Three options: H.265, H.264 and MJPEG.
Note:

e Image Quality cannot be set when Video Compression is set to H.265 or H.264. When
set to MJPEG, only three frame rates are available: 1, 3 and 5; and Bit Rate, | Frame
Interval, Smoothing and U-Code cannot be set.

e The bit rate changes to the default when you change the setting between H.264 and
H.265. The default bit rate for H.265 is half of that for H.264.

Frame Rate Frame rate for encoding images. Unit: FPS (frame per second).
Note:
To ensure image quality, note that the frame rate should not be greater than the reciprocal
of shutter speed.
Bitrate Type e CBR: Constant Bit Rate, which means that the camera transmits data at a constant data
rate.
e VBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically
according to image quality.
Image Quality When Encoding Mode is VBR, you can move the slider to adjust quality level for images.

Moving the slider toward Bit Rate decreases the bit rate and may affect image quality.
Moving the slider toward Quality increases the bit rate and improves image quality.

| Frame Interval

Interval at which an | frame is encoded.Normally, a shorter | frame interval offers better
image quality but consumes more bandwidth.

GOP Group Of Pictures in MPEG video encoding. This parameter specifies the order in which
intra-frames (I frame) and inter-frames are arranged.

SvC SVC (Scalable Video Coding) can reduce storage without compromising playback quality.

U-Code e Basic Mode: The actual bit rate is around 3/4 of the set bit rate.
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Parameter

Description

e Advanced Mode: The actual bit rate is around 1/2 of the set bit rate.
Note:

e When U-Code is enabled, video compression only supports H.264 and H.265. MJPEG is
not supported.

e When U-Code is enabled, the capture mode does not support frame rateshigher than

30.
Smoothing Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the slider
toward Smooth increases the level of smoothing but will affect image quality.
Note:
In a poor network environment, you can enable smoothing to get more fluent video.
BNC Output BNC output supports NTSC and PAL.
3. Click Save.

Audio Configuration

Audio configuration means setting audio encoding parameters for your camera.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Video & Audio>Audio.

Audio Input

Audio Input = On g Off

Access Mode Line/Mic [w]

Input Gain 128 [0~255]

Audic Compression G.711U |E|

Sampling Rate(KHz) &

Moise Suppression = On @ Off

Channel 1 Line || [ Enable

2. Modify the settings as required. The following table describes some major parameters.

Parameter

Description

Audio Input

No audio data will be encoded when Off is selected.
Note:

It is recommended to select Off if you do not need audio. This can improve device
performance to some extent.

Access Mode

Currently only Line/Mic.
Note:

This function is not available to devices with two audio output channels.

Audio
Compression

Three options: G.711U, G.711A and ACC-LC.

G.711U and G.711A support 8K sampling rate only, and ACC-LC supports 8K, 16K and 48K
sampling rates.

32




Parameter Description

Input Gain Audio signal amplification for sampling. The greater the gain, the greater amplification.

Noise Used to reduce noise in images. To enable noise suppression, select On.
Suppression

Channel Audio output channel. To enable audio output, select Enable.
Note:

Only some camera models support two channels.

3. Click Save.

Snapshot

1. Click Setup>Video & Audio>Snapshot.

Snapshot ® on O Off
Resaluticn |1EI'2|:|'*1|:|'BD v|
Most Large(KE) (300 |

Scheduled Snapshot

Snapshot Interval [1 |
Mumber to Snapshot |2 v
Snapshot Mode (® Schedule () Repeat

Mo Snapshot Time -+

1 19:12:00 o

2. Select On, and then set resolution, mostlarge and schedule as needed. Some parameters are described
in the table below.

Parameter Description

Snapshot Interval Interval between two snapshots. For example, with Snapshot Interval set to 1 and
Number of Snapshot set to 2, the camera will take 2 snapshots (take one first and then
take another after 1 second).

Number to Snapshot | Currently 1, 2, and 3 snapshots are allowed.

Snapshot Mode Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera
takes a snapshot at 19:12:00.

Repeat: Allows you to set an interval(unit: sec). For example, according to the settings
shown in the figure above, 60 seconds must elapse before the camera takes another
two snapshots.

3. Click Save.
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ROI

When Region of Interest (ROI) is enabled, the system ensures image quality for ROl first if the bit rate is
insufficient.

E@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Video & Audio>ROl.

2. click * , and then drag the mouse to cover the intended part of the images. To delete, select the area

and then click ﬁnﬁ.

Media Stream Configuration

Media Stream

You can display the established media streams from a camera. You may also set the camera so it transmits
code streams by the UDP or TCP protocol to a specified IP address and port number. The settings can be
saved and take effect after the camera is restarted.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.

e Choosing a transport protocol based on your actual needs and network performance. Generally speaking,
TCP enables better image quality than UDP but also causes higher latency.

1. Click Setup>Video & Audio>Media Stream.
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Stream Profile IP Address Paort Protocol Perzistent +

Add Media Stream
Stream Profile Main Stream [=]
IP Address
Port
Protocol TSIUDP [=]
Persistent Enable @ Disable
OK Cancel

2. Click +, select a stream type, and then set the IP address and port number of the unicast or multicast

group for the decoding device that receives audio and video streams from the camera.
If you want the device to establish the media stream that has been configured before automatically
after the restart, select Yes for Persistent.

3. To delete a stream, click .

4. Click Submit to complete the operations.

RTSP Multicast Address

After an RTSP multicast address is configured,the third-party player can request the RTSP multicast media

stream from the camera through the RTP protocol.

1. Click Setup>Video & Audio>Media Stream> RTSP Multicast Address.

Main Stream

Multicast Address 0.0.0.0

Port 0

Sub Stream

Multicast Address 0.0.0.0

Port 0

Thire Stream

Multicast Address 0.0.0.0

Port 0
Save

For some camera models, the page is displayed as follows.
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~Main Stream

Multicast Address (0.0.0.0 |
Port ] |
~Sub Stream
Multicast Address (0.0.0.0 |
Port ] |
~Third Stream
Multicast Address [0.0.0.0 |
Part [0 |
Multicast Address (0.0.0.0 |
Part [ |
Multicast Address (0.0.0.0 |
Port [ |
Multicast Address (0.0.0.0 |
Part [ |

2. Set the multicast address (224.0.0.0t0239.255.255.255) and port number (0 to65535).
3. Click Save.

Intelligent Alarm Configuration

You can configure intelligent monitoring to count people and monitor moving objects. Intelligent monitoring
includes people counting, intrusion detection, and auto tracking.

The supported functions may vary with camera model.

Smart

Click Setup>Intelligent>Smart .

O - | Emlon o ‘ | F | et e | O P | Bz o o, Intrusion o

Exception Detection & Statistics

O Object Removed o ‘ | Object Left Behind O |
@ @

Object Detection

B Face e ‘ | e o ‘

People Counting

O People Counting o ‘
=]

Auto Tracking

0 V| AT O ‘
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For some camera models, the page is displayed as follows.
] || Cross Line o | L Intrusion e
—

Exception Detection & Statistics

] E.;_] Defocus O | Scene Change O
Face
Ol Face ‘
B o
People Counting
] a People Counting o ‘

Cross Line Detection

Cross line detection detects objects that cross a virtual line in live video and triggers alarm when such an
event is detected.

@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

e The camera takes the snapshot and sends the snapshot to the back end.

1. Click Setup >Intelligent>Smart. Choose Cross Line and then click o .

Cross Line Detection

Rule Settings Trigger Actions | Plan |
Detection Rule -+ Balel
Trigzer Direction [A<>B M
Sensitivity oEnms—— —
Level [High v
Snapshot Object [] Motor Vehicle [v] Non-Motor Vehicle [v] Pedestrian
Filter Type |MotorVehicIe V|
[ Max. Size 3839 X 2159
[IMin. Size 40 X |40

o

[Noe] ____ Vidom
A
v Lala|x|=
( . .
< II)_;_. > x| A

2. Select Cross Line Detection.
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3. Inthe Detection Rule area, click + to add a new detection area.To delete a detection area, click [

4. Onthe small preview window, drag the line to the intended position and set the detection range.
Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.

Set snapshot object type to judge whether to snap small pictures
Set object filter type and size, alarm-triggered actions and arming schedule as required.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

10. Click Save.

Enter Area

Enter Area detection detects objects that enter a specified area, and triggers alarm when such an event is
detected.

=/ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

e The camera takes the snapshot and sends the snapshot to the back end.

1. Click Setup > Intelligent > Smart. Choose Enter Area, and then click o,

[/|Enter Area Detection

Rule Settings Trigger Actions Plan
B8 | DetectionRule + | Rukel
3
_ Sensitivity CEEE—— E—

Level [High V|
Snapshot Object Meotor Vehicle ] Non-Motor Vehicle ]Pedestrian
Filter Type [Motor Vehicle v
[CIMax. Size 3839 | X (2159
[CIMin. size 40 X 40

2. Select Enter Area Detection.

==
3. In Rule Settings area, click +to add a new detection area. To delete a detection area, click Il .

4. Drag the borders of the box to set the intended position and range.
Set detection sensitivity for the camera to decide whether to report an alarm.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.
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10.

Set snapshot object type to judge whether to snap small pictures.
Set object filter type and size, alarm-triggered actions and arming schedule as required.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

Click Save.

Leave Area

Leave Area detection detects objects that leave a specified area, and triggers alarm when such an event is
detected.

=/) NOTE!

Only some camera models support this function.

The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

The camera takes the snapshot and sends the snapshot to the back end.

1.

Click Setup > Intelligent > Smart. Choose Leave Area, and then click Q.

Leave Area Detection

10.

Rule Settings Trigger Actions Plan

Rulel

Sensitivity CEEE—— —

Level [High v

Snapshot Object [V Motor Vehicle [W] Non-Motor Vehicle [¥]Pedestrian
Fiter Type [Motor Vehicle V]

[IMax. size 3839 | X (2159

[ Min. Size 40 X 40

Select Leave Area Detection.

-
In Rule Settings area, click +to add a new detection area. To delete a detection area, click I .

Drag the borders of the box to set the intended position and range.
Set detection sensitivity for the camera to decide whether to report an alarm.

Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.

Set snapshot object type to judge whether to snap small pictures.
Set object filter type and size, alarm-triggered actions and arming schedule as required.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

Click Save.
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Intrusion Detection

Intrusion detection detects objects that enter a specified area in live video and triggers alarm when such an
event is detected.

=/) NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

e The camera takes the snapshot and sends the snapshot to the back end.

1. Click Setup >Intelligent>Smart. Choose Intrusion and then click = .

Intrusion Detection
Rule Settings Trigger Actions Plan
Detection Rule -+ Rulel

_ Time Threshold(s) | ——
Sensitivity | —
Level [High v
Snapshot Object @ Motor Vehicle @ Non-Motor Vehicle E Pedestrian
Filter Type \ Motor Vehicle V|
[Max. Size 3839 | X [2159
[(IMin. Size 40 X 40

.

MNovel __vid &
A
vy Y a|a | x| =
<11 | » % [0
I3 4
—F*
| save

2. SelectIntrusion Detection.

3. Inthe Detection Rule area, click + to add a new detection area. To delete a detection area, click [

4. Dragthe borders of the box to set the intended position and range.
Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm.

e Time Threshold: The minimum length of time that the intruder stays in the detection area before an
alarm will be reported.

e Sensitivity: Sensitivity of detection. A greater value means higher detection sensitivity.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.

Set snapshot object type to judge whether to take small pictures

Set object filter type and size, alarm-triggered actions and arming schedule as required.Set the alarm-
triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-
triggered actions in Common Alarm Configuration.

9. Click Save.
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Object Moving

Detect objects left behind in the specified area and trigger alarms.

1. Click Setup >Intelligent>Smart. Choose Object Moving and then click o .

Enable Object Removed Detection

Rule Settings Trigger Actions Plan
Detection Rule e Rulel
_ Time Threshold(s) . —
Sensitivity o —

0 Y "k 7 o |
[Nove] _ vide i
y < @ a | ®| =
<4 i » "% e
| 4
_\_—"'
| sae |

2. Select Enable Object Moving Detection.

In theDetection Rule area, click + to add a detection area. To delete, click .

Drag the box to set the position and effective range.

LA S S

Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.

Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.

e Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

7. Click Save.

Object Left

Detect objects left behind in the specified area and trigger alarms.

1. Click Setup>Intelligent>Smart. Choose Object Left and then click = .
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Enable Object Left Behind Detection

Rule Settings Trigger Actions Plan
Detection Rule + Rulel
_ Time Threshold(s) OIS —
Sensitivity e —

. Save

2. Select Enable Object Left Detection.

3. IntheDetection Rule area, click + to add a detection area. To delete, click ﬁ.

4. Drag the box to set the position and effective range.

5. Set time threshold and sensitivityto decide whether to report an intrusion detection alarm.

e Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.

e Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

7. Click Save.

Mixed -Traffic Detection

Mixed-traffic detection detects motor vehicles, non-motor vehicles, and pedestrians in configured area.

@ NOTE!

Only some camera models support this function, and the actual interface may vary.

The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

The camera takes the snapshot and sends the snapshot to the back end.

1.

Click Setup > Intelligent > Smart. Choose Mixed-Traffic Detection, and then click Q.
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Enable Mixed-Traffic Detection

Rule Settings | Trigger Actions | Plan

Snapshot Area (®) Full Screen () Specified Area

Snapshot Sensitivity e —

Snapshot Object

Motor Vehicle Non-Motor Vehicle Pedestrian

Filter by Object Size(px)
[IMax Size 3840 X 2160
[IMin Size 40 X 40

| sae
2. Choose Full Screen or Specified Area as detection area.
3. Set snapshot sensitivity. The greater the value, the higher the sensitivity.
4. Set snapshot object type to judge whether to snap small pictures.
5. Set object filter type and size, alarm-triggered actions and arming schedule as required.
6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the

Face

descriptions of alarm-triggered actions in Common Alarm Configuration.
Click Save.

Face detection detects faces in the configured area.

@ NOTE!

Only some camera models support this function, and the actual interface may vary.

The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

The camera takes the snapshot and sends the snapshot to the back end, which will compare the data with
that in the database.

1.

Click Setup > Intelligent > Smart. Choose Face, and then click g

43



<

Enable Face Detection

Rule Settings Trigger Actions Plan

Face

Snapshot Area (O Full Screen (®) Specified Area
Snapshot Sensitivity | —

Snapshot Mode Intelligent Recognition [_| Alarm Input
Human Body Snapshot O on @ off

Min_ Pupillary Distance (px) 300 Draw
Face Overlay Enable

Counting ®on O off

Counting Direction (@ Enter () Leave

Clear Counting Result

Face Selection

“J

. =
.
Selection Mode Periodic Selection hd
X4 o
A Selection Period(100ms)
\4 A Q| Q A Upload Original Image Enable
« Il » §
‘}i’ *ﬂ
» 4
v
e —

Choose Full Screen or Specified Area as detection area.
Set snapshot sensitivity. The greater the value, the higher the sensitivity.

4. Set snapshot mode. In Intelligent Recognition, the camera detects and snapshots the object
automatically.

To enable snapshot of human body in the detection area, enable Human Body Snapshot.

Set face counting direction. The counting results including people left and people entered statistics
appear on live view. You need to select People Counting in OSD settings. Refer to “OSD Setting” for
details.

NOTE!

e If Counting is disabled, counting direction setting will not show.

e After enabling Counting, select Enter or Leave according to the direction of your camera.
e The camera can send the counting statistics to managing platform.

Set minimum pupillary distance. Click Draw and then draw in the left live view window.
Enable face overlay, then a box will be added to the detected faces in the snapshot.
Click Clear Counting Result to clear statistics.

10. Configure face selection as required. The following table describes some major parameters:

Item Description

e Effect Priority: The camera selects snapshots with best image quality from the
captured. You can set the number of photos to select.

e Speed Priority: The camera selects the optimal snapshots from the moment that the
face is detected till Selection Timeout is up. You can set the number of photos to

Selection
select.

Mode
e Periodic Selection: The camera selects a snapshot in every selection period. For

example, if Selection Period is set to 500ms, the camera selects a face snapshot every
500ms, and if Upload Original Image is selected, both the original snapshot containing
the face and the face cutout will be uploaded.
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11. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

12. Click Save.

People Counting

= NoTE!
e Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

1. Click Setup >Intelligent>Smart. Choose People Counting and then click & .

Enzble Pazzengar Flow Detection

Rule Settings Plan

v‘ Comnting Typa |T0ta| Vl
7

Detection Mods | Indoor Vl

[ Reset Counter at ||:|: 00:00 |

Sensitivity e —
Draw Detection Area
Draw Entrance Direction
Filter by Object Size (Width X Height)(px)
[JMax Size  [439 X439
[IMin Size  [240 X240

Tip: Plzase sat the detection area between the two red lines to achieve the best

detaction effact.

Clear Counting Result

Select Enable Passenger Flow Detection.Select a detection mode, set report interval and sensitivity.
Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a
square.

4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The

direction is usually vertical or sloping.

45



5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be
counted; others will be filtered and not counted.The maximum width or height must be greater than
the minimum width or height.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

To reset counting results, click Clear Counting Result.
Click Save.

Auto Tracking

The camera automatically tracks an object that triggers the rule.

E@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

1. Click Setup >Intelligent>Smart. Choose Auto Tracking and then click o .

Enable Auto Tracking

Rule Settings

Parameters

] Continueusly Track

Max Tracking Time(s) 30
Zoem

Set tracking timeout (unit: sec) and zoom ratio.

With Continuously Track selected, the camera continuously tracks an object that triggers the rule until
target cannot be detected.

4. Click Save.
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Heat Map

The heat map uses different colors to display visitor traffic patterns. A dark color, red, for example, indicates
higher traffic density.

1. Click Setup>Intelligent>Smart. Choose Heat Map and then click o .

Smart Settings > Heat Map
[ Enable

Number of Zones

& Background Update Rate e —
Sensitivity o — 50 |
Min. Object Size —— —

Update Interval(min)
’rTrigger Actions

Report Data to Center

¥ Enable Plan
[ Amed| [ ] Unamed| [ Edt |
01234567829 101112131415161718192021222324
Mon
Tue
Wed
Thu
Fri
Sat
Sun
[ sae |
2. Select Enable.
3. Set Background Update Rate. The greater the value, the quicker the image refreshes.
4. Set Sensitivity. The greater the value, the more likely that small objects will be detected.
5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.
6. Set update interval for reporting statistics to the platform.
7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.
8. Click Save.

Defocus Detection

@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

Use defocus detection to detect defocus of the camera and to report an alarm when such an event is
detected.

1. Click Setup >Intelligent>Smart. Choose Defocus and then click o .
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Smart Setting: = Defocus Detection
Defocus Detection

Sensitivity == E—
Trigger Actions

[] Alarm Output
[ ] Trigger E-mail

Image Cloud Storage

2. Select Defocus Detection.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

4. Click Save.

Scene Change Detection

@ NOTE!

e Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

Use scene change detection to detect the change of surveillance environment caused by external factors
such as intentional rotation of the camera, and to report an alarm when such an event is detected.

1. Click Setup >Intelligent>Smart. Choose Scene Change and then click o .
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[+] Scene Change Detection

Sensitivity CEEmm
—Trigger Actions

[] Alarm Qutput
[Jupload to FTP
[] Trigger E-mail
[Jimage Cloud Storage

[+] Enable Plan
I [ Armed I [ Unarmed Edit

01234567 89 1011121314151617181920212223 24
Mon

Tue
Wed
Thu
Fri

Sun

Select Scene Change Detection.
3. Set detection sensitivity.

4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

5. Click Save.

Advanced Settings

Advanced settings include snapshot clarity and detection mode for intelligent functions.
Photo parameters
Set clarity of snapshots.

1. Click Setup >Intelligent>Advanced Settings. ClickPhoto parameterstab.

Clarity

Thumbnail Image Clarity e ) gg

2. Set the thumbnail image clarity.
3. Click Save.

@ NOTE!

Please turn off the Face Detection before setting the photo parameter.
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Detection Parameters

=/ NOTE!
e Only some camera models support advanced settings. Please see the actual Web interface for

details.
e The default detection mode is Normal Mode. Set as required.

1. Click Setup >Intelligent>Advanced Settings. ClickDetection parameterstab.

Detection Maode Normal Mode
ﬁ Filter Repeated Motion Mode

2. Choose a detection mode. ChooseFilter Repeated Motion Mode to prevent repeated alarm reporting
caused by repeated motion detected in the surveillance environment.

3. Click Save.
4,

Box-Dome Linkage

@ NOTE!

e Only some camera models support this function.
e The supported linkage parameters, linkage mode and alarming schedule may vary with camera model.
Please see the actual Web interface for details.

1. Click Setup >Intelligent>Smart Settings. Choose Box-Dome Linkage, click o and then select Linkage
Parameter tab.

Linkage Parameter | Mark Linkage

Smart Settings > Box-Dome Linkage

[]Enable Box-Dome Linkage

Slave

Slave IP Address 0.0.0.0
HTTP Port a0
Zoom Coefficient g

. Sae |

For some camera models, the page is displayed as follows.
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Linkage Parameter

Smart Settings > Box-Dome Linkage
Enable Box-Dome Linkage
Master IP Address 203.12.1.238

Select Enable Box-Dome Linkage.

Set master or slave IP address, HTTPport, and zoom coefficient.
Click Save.
Select Mark Linkage tab.

i s W N

|Manual Mark| | |DragtoZoomI |E|

¥ Longitude Latitude

6. Click Manual Mark, the following page will be displayed. The meaning of buttons:
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|5:i3.'ic-u~_= i Nextl |Eﬂd Marking| The area automatically zooms in when you mark a point on the image (left); right-click to zoom out.

~Mark Parameters

R i [ T (W  E |

\Add| |Delete| | Clear Al
D X Coordinate Y Coordinate PTZ Longitude PTZ Latitude ' A <

1| @ 1459 4087 18292 1854 =

g [ 4479 6146 16794 2135 < I I >

3 | @ 5059 2852 15651 1939 = b 4

4 A 2172 6407 15661 2818 b

5 | @ 3439 4340 17398 2083 i —

= I — _

Previous/Next:Change marking scene when you finish marking operation in the current scene.
End Marking: End marking operation without saving.

Add/Delete: Add or delete marking point.

Clear All: Clear all the marking points on this page.

7. Marking steps ona single marking page are as follows: Click Add, and then click on the left master camera
image. A small white frame appears at your clicking, and the area automatically zooms in (as shown
below). Click OK to confirm current marking point, or right-click to return to original image.

8. Turn the slave camera to the position where the marking point is. Set the magnification of the slave

camera to the maximum, and make the cross in the center of the slave camera image coincide with the
marking point (the small white frame) in the master camera image. Click OK and Orientto link the
marking points. Click Cancelto cancel the linked marking points.

9. Click a new position in the master camera image and repeat last step. You may need 5~12 marking
points depending on your needs. Click Finish and Next to turn to the next scene.
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10. Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button
after the marking configuration of four scenes is completed.

|@ |F're\ri0usi |—

- Mark Parameters

.

¥ Coordinate PTZ Longitude PTZ Latitude

‘ﬂ| |De|ete| |CIearAJIi
[l Xcoordinate
1| M 2879 3005 34023 -443
o | A 5839 8205 35780 384
3 @ 5179 6528 5009 204
4 | A 3679 8852 7141 1321
5 | [ 0539 391 8604 998

11.

Attribute Collection

=/ NOTE!

Attribute collection functions with other smart features.
To display attributes in live view page, you need to enable Display Attribute in Local Parameters first.
The interface may vary with model and smart function. Please see the actual interface for details.

1.
2.

| Face A

Click Setup > Intelligent > Smart Settings, and choose Attribute Collection.

Select the attributes to collect under each attribute category.

Gender

[¥] AgeRange

[[] Glasses

| Pedestrian Attributes

Gender

[ Mask

[[] Upper Garment Color

[[] Lower Garment Color [] Upper Ganment Style [[]Lower Garment Style [IBag Style

Non-Motor Vehicle Artribute:

Upper Garment Color Upper Garment Style Vehicle Type
—_ Motor Vehicle Attributes
Vehicle Type Vehicle Color Vehicle Brand
3. Click Save.
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Common Alarm Configuration

You can schedule alarm reporting and set actions that can be triggered by other devices so that alarms and

the triggered actions can be handled in time.

Alarm reporting can be scheduled for motion detection alarm, alarm input, alarm output, tampering

detection alarm, and audio detection alarm. The supported alarms may vary with device model. For the

alarm types that your camera supports, see the Web interface.

The following table describes the major alarm-triggered actions and how to set a plan.

Item Description
Alarm Select the check box. This setting is the alarm output interface linked to motion detection alarm.
Output 1 Note:
When an alarm is reported, the camera triggers alarm output so as to trigger actions by a third-
party device.
Goto Select the check box and set the preset linked to motion detection alarm.
Preset Note:
e Make sure you have set presets. Otherwise, you cannot set this parameter. For details about
how to set a preset, seeSetting Presets.
e When an alarm is reported, the PTZ camera automatically goes to the preset to capture video
in the correct scene.
Upload to | With Upload to FTP selected, the camera will automatically upload snapshots to the specified FTP
FTP server when an alarm is triggered.
Note:
Make sure you have completedFTPand Snapshotbefore using this function.
Recording | With Recording selected, the camera will automatically record video when an alarm is triggered.
Note:
Please set Post-Record(s) on the Storage page first.Post-Record(s)specifies how long recording
continues after the end of an alarm.
Alarm the | With Alarm the Center selected, the camera will sends alarm information to the central server
Center when an alarm is triggered.
Note:
Please complete settings on the Server page first.
Upload With Upload Image(Original) selected, The camera uploads the snapshot original image to the
Image(Origi | server or platform .
nal) Note:
Make sure you have completed FTP and Snapshotbefore using this function.
Upload With Upload Image(Objetc) selected, The camera uploads the snapshot object image to the
Image(Obje | server or platform.
ct) Note:
Make sure you have completed FTP and Snapshotbefore using this function.
Attribute With Attribute Collection selected, The camera uploads the attribute information to the server
Collection or platform .

Note:
e Only some camera models support this function.
e Please set attribute collection on the Attribute Collectionpage first.
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Trigger With Trigger Tracking selected, the camera starts auto tracking when an alarm is triggered.
Tracking Note:

e Only some camera models support this function.

e Please set auto tracking on the Smart Settings page first.
Trigger E- | With Trigger E-mail selected, the camera will automatically send snapshots to the specified E-mail
mail address when an alarm is triggered.

Note:

Make sure you have completed E-Mailbefore using this function.

Enable Plan | Select the check box and set the start and end times during which motion detection alarm is
effective. You can directly drag the mouse to draw a plan and click Edit to edit time periods in the
table. The time periods cannot overlap.The camera reports alarms during the specified period(s)
only.

You can select from Monday to Sunday and set four periods for each day.
[wlEnable Plan Edit
Armed | Unarmed Edit Mon Tue Wed Thu Fri Sat sun
0123456750 101112131415161718192021222324 No Start Time End Time
Mon 1 00:00:00 23:58:59
Tue 5
Wed 3
Thu .
Fri
Sat CopyTo [ Select all
| |l | | [ | T ~Mon  []Tue [Owed [JThu [CJFri [Jsat [Jsun
Copy
OK Cancel
Dragthemouse to draw a plan Edit time periods in the table
Note:
Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan
for one day, you can apply the same settings to other days by clicking Copy and Paste.
1. Click Save.

Configuring Motion Detection Alarm

Motion detection detects the object motion in a specified rectangular area during a period. You need to set
adetection area, sensitivity of detection, object size, and history for the camera todecide whether to report

a motion detection alarm when it detects motion.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.
The alarm triggered actions may vary with models. Please see the actual Web interface for details.

Area Detection

1. Click Setup > Events >Common Alarm >Motion Detection. Set Detection Mode to Area.
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Detection Area S Areal

Detection Mode [Area

Object Size Small e— —arge
] Jl I__“_l‘ — 1
Alarm Parameters
A SRR suppress alamiy
Nonel _ VI®@E | | et iz
A -
vy " Q[ | X |=
Trigger Actions
<« 01 » o | @ : ) .
~ [J Alarm Output 1 Goto Preset ~ [Jupload te FTR [ Recerding [ Trigger E-mail
[ 3 4
v
) 7 - /| Enable Plan
W W W :
- —— 7] Amed | | ] Unarmed Edit
m Nai T

01234567829 1011121314151617 181920 21222324

Mon

2. IntheDetection Areaarea, click + to add a new detection area. To delete a detection area, click [

Click and drag the mouse to set a detection area.

4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a
motion detection alarm.

e Moving the slider to the right increases detection sensitivity. When the extent of motion within the
detection area exceeds the set object size, the camera reports an alarm.

e Object size specifies the minimum ratio of the object's size to the size of the total detection area before
an alarm will be reported. That is to say, to detect motion of tiny objects, you need to draw a small box
(detection area) in the actual motion area accordingly.

e Motion detection results are shown in real time. The red lines represent the raised motion detection
alarms. The longer a line, the greater the extent of motion. The denser the lines, the greater the
frequency of motion.

5. Set the alarm parameters.
e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.
e Clear Alarm(s): After an alarm is triggered,
a. Ifthe same alarmis not triggered within the set time, the alarm will be cleared and the same alarm
can be reported again.
b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress
alarm time expires. Then the same alarm can be reported again.

6. Set actions to be triggered by motion detection alarm and the plan.
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Grid Detection

1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid.

Detection Mode [Gria v Sensitivity Low ) High
v
"—j é Alarm Parameters
4
. i T | Suppress Alarm(s)
ol L/
—HT = = = /i T | Clear Alarm(s)
1 L= | Trigger Actions
— E “ [] Alarm Qutput 1 [] Goto Preset | 1[DOOR] LV [] upload to FTP [] Recording
— —= | []Trigger E-mail
i [
= L2 bl q,vl > | ]w;l [ e
.l s Amed Unarmed Edit
Ao
A 0123456789 101112131415161718192021222324

" a al == Mon
< 1l » Tue

b4 L Wed

v e Thu

— — Fri

Detection area(s) can be irregular on the grid.

Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm
visible on compatible NVR).

4. Set alarm parameters.
e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.
e Clear Alarm(s): After an alarm is triggered,
a. Ifthe same alarm is not triggered within the set time, the alarm will be cleared and the same alarm
can be reported again.
b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress
alarm time expires. Then the same alarm can be reported again.
5. Set actions to be triggered by motion detection alarm and the plan.For the detailed steps, see the
descriptions of alarm-triggered actions inArea DetectioninConfiguring Motion Detection Alarm.
6. Click Save.

Configuring Tampering Alarm

Configure tampering alarm so that the camera reports a tampering alarm when the lens is blocked for a
certain length of time.

E& NOTE!

e This function is not supported by some models. Please see the actual model for details.

e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup>Events>Common Alarm >Tampering Alarm.
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Tampering Alarm (® On () Off

Sensitivity aE—— —
Durstionts)
Trigger Actions
[ Alarm Output 1 [] Goto Preset | 1[DOOR] R [Jupload to FTP [] Recording [] Triggar E-mail
[wEnakle Plan
Armed Unarmed Edit

01234567 809 101M121314151617181920212223 24
Mon

Wed
Thu

Sat

Sum

Select On for Tampering Alarm.
Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level

sensitivity, the camera can detect blocking from a farther location when sensitivity is set to high. The
camera reports an alarm when the lens is blocked for a specified length of time.

Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering
Alarm check box.
4. Setactionsto be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions inConfiguring Motion Detection Alarm.
5. Click Save.

Configuring Audio Detection Alarm

The camera can detect input audio signals for exceptions. When the rise or fall of volume exceeds the set
limit, or when the input volume reaches the threshold, the camera reports an alarm and triggers the set
actions. Make sure that an audio input device is correctly connected to the camera and audio input is turned
on inConfiguring Alarm Input.

E@ NOTE!

e This function is not supported by some models. Please see the actual web interface for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup>Events>Common Alarm >Audio Detection.
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400 Audio Detection (® On () Off

Detection Type Sudden Ris v

3 Differance
E Trigger Actions
E [] Alarm Qutput 1 [] Goto Preset | 1[DOOR] ~ [Jupload to FTP
E [] Recording [] Trigger E-mail
E [ JEnable Plan
2 [ Armed|| [ | Unarmed Edit

01234567 3809 101112131415161718192021222324

Stop Sun

2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable
audio detection, clear the Enable check box.

The following table describes some major parameters.

Parameter Description
Detection e Sudden Rise: An alarm is reported when the rise of volume exceeds the difference.
Type e Sudden Falls: An alarm is reported when the fall of volume exceeds the difference.

e Sudden Change: An alarm is reported when the rise or fall of volume exceeds the
difference.

e Threshold: An alarm is reported when the volume exceeds a threshold.

Difference e Threshold: After a volume is set as the threshold, an alarm is reported when the threshold
is exceeded.

o Difference: the difference between two volumes. When the rise or fall of volume exceeds
the difference, an alarm is reported.

Note:
e The scale in the audio detection area is used to measure sound volume.

e Audio detection results are shown in real time. The red part indicates the reported audio
detection alarms.

400

Volume (204 4 Scale
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Parameter

Description

400

'
200

FY

il

Difference

3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the

descriptions of alarm-triggered actions inConfiguring Motion Detection Alarm.
4. Click Save.

Configuring Alarm Input

The camera can receive alarm information from a third-party device. To use this function, you need to
configure the following information for alarm input first: port, alarm name, alarm type (normally open or

normally closed) and alarm reporting time.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup>Events>Common Alarm >Alarm Input.

Select Alarm
Alarm Mame
Alarm ID
Alarm Type

Alarm Input

[Alarm Input 1 v|

[NO. v
®0n () Off

~Trigger Actions

[ Alarm Cutput 1 [ Goto Preset |[{[DOOR]  » [ upload to FTP

[] Recording [] Trigger E-mail

r[_|Enable Plan

| 1 Ammed| | [] Unarmed|  Edit |

Mon
Tue
Wed
Thu

0123456789 1W011121314151617 181920212223 24
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Select alarm and set the alarm name.

Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-
party alarm input device is normally open, you need to select N.O. here, so that the camera can receive
alarm information from the third-party alarm input device.

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions inConfiguring Motion Detection Alarm.

5. Click Save.

Configuring Alarm Output

After alarm output is triggered by a motion detection alarm, Boolean alarm, the camera can output alarm
information to the third-party device if alarm output is set correctly to Normally Open or Normally Closed.
The alarm output duration is configurable.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Events>Common Alarm >Alarm Output.

Select Alarm | Alarm Output 1 v|

Alarm Name | |

Default Status IN.O. V|
Delay(s) (30 |
Relay Mode | Monostable V|
-{_|Enable Plan

' [1] Armed || [| Unarmed|  Edit

012 3 4567 809 10111213 14151617 18192021 2223 24

Mon
Tue
Wed
Thu
Fri
Sat

Sun

Select the alarm and set the alarm name.
3. Set the status to N.O. (default setting) and set the alarm duration.

4. Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger
mode according to your third-party alarm device.

Item Description

Monostabl

. The alarm output triggers the third-party alarm device by pulse.
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Item Description

Bistable The alarm output triggers the third-party alarm device by high or low level.

5.

6. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions inConfiguring Motion Detection Alarm.

7. Click Save.
@ CAUTION!

Strictly follow the sequence when powering on the devices to avoid damaging camera components:

1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm
output device are powered off.

2. After completing the connection, power on the camera first and then power on the alarm output device.

Memory Card Storage

@ NOTE!

e This function is not supported by some models, and may vary with models. Please see the actual
model for details.

e Edge storage is recommended when the camera operates in stand-alone mode. When the camera is
managed by the central management server, you need to stop edge storage to avoid affecting the
cache post recording service.

e Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if
not supported by the camera

Setting Edge Storage

Edge storage is used to save video data and snapshots to the memory card directly. Edge storage is
recommended when the camera is running in stand-alone mode.

Manual storage
The camera records live video repeatedly if manual storage is enabled.

1. Click Setup>Storage>Storage.

Storage Medium [Memory Card v| |Format| (/] Enable

Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity

Video(MB) 7594 | (The remaining capacity is used for image storage.)
Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot(MB) 0

Video Storage Info

Storage Policy (®) Manual Storage () Planned Storage () Off

Stream |Main Stream V|

When Storage Full (@ Overwrite () Stop

Post-Record(s) [60 ]
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2. Start edge storage and modify the settings as required.The following table describes some major

parameters.
Parameter Description
Storage Storage resource type.
Medium Note:

e To format the memory card, disable the storage function for the card first. Then Click
Format and then click OK to confirm the operation. The system will restart when the
format is completed.

e Information about the total and free space is displayed.

Data e Overwrite: If there is no free space in the memory card, new data will overwrite the
Overwrite existing data repeatedly.
Policy e Stop: If there is no free space in the memory card, new data will not be saved to the

memory card.

Post-Record(s) | For alarm-triggered recording, length of time that recording continues after the end of the
alarm.

3. Click Save.
Planned storage
If planned storage is enabled, the camera records video to the memory card during the specified periods.

1. Click Setup>Storage>Storage.

Storage Medium [Memory Card v| |Format| ] Enable
Total Capacity 7594 MB, Free Space 382 MB.
~Allocate Capacity
Video(MB) (7594 | (The remaining capacity is used for image storage.)

Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot(MB) 0 1

~Video Storage Info
Storage Policy (O Manual Storage (® Planned Storage () Off
Stream [Main Stream v|
When Storage Full (® Overwrite ) Stop
Post-Record(s) [60 ]
~Plan

L! AlTned]LD Unarmed | | Edit

01234561789 1011121314151617181920212223 24

Mon
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For some camera models, the page is displayed as follows.

Storage Medium [Memory Card v| |Format| (/] Enable

Total Capacity 7514 MB, Free Space 7514 MB.
Allocate Capacity

Video(MB) [7514 | (The remaining capacity is used for image storage.)

Common Snapshot(MB) 0

Video Storage Info
Storage Policy Manual Storage (@ Planned Storage () Off
Stream [Main Stream v
When Storage Full (®) Overwrite () Stop
Post-Record(s) [60 \
Plan
[ Armed Unarmed Edit

0123456789 101112131415161718192021222324

2. Select Planned Storage, and then set the periods during which the camera records video to the memory
card.

3. Click Save.

@ NOTE!

e Planned storage is not effective when manual storage and planned storage are both enabled.

e To query recordings in the memory card, seeVideo Playback and Download with Edge Storage.

Setting Cache Post Recording

A camera under centralized management can use the memory card as a backup storage resource of the
central management server. If storage from the camera to the central storage device is interrupted due to
unstable network connection, the camera automatically will start cache post recording and store videos to
the memory card.

With recording backup enabled, the camera can automatically transfer the video stored in the memory card
to a storage resource of the backup server in form of file when the communication between the camera and
the backup server is restored.

@ NOTE!

Before you set cache post recording for a camera, check that:

e The memory card is correctly installed on the camera.
e  Backup resource has been added on the central server.
e  Backup resource has been allocated for the camera.

e Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if
not supported by the camera
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Disable edge storage

1. Click Setup>Storage>Storage.

Storage Medium |.‘ﬁemor-,r Card v| [Format| & Enable

Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity
Video(MB) [7594 | (The remaining capacity is used for image storage.)
Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot{MB) 0

Video Storage Info

Storage Policy Manual Storage () Planned Storage (e Off

Post-Record(s) [60

2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this featureand then set
Post-Record(s).

3. Click Save.

System Maintenance

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

Security

User Management
There are two types of users in the system:

e Administrator: referred to as “admin” in this manual. The default name of the administrator is admin,
which cannot be modified. Admin has full permission and can manage all users and devices. Only one
admin user is allowed in the system.

e Common user: referred to as “user” in this manual. User only has permission to play live and recorded
video. Up to 32common users are allowed in the system.
You can add a user on the user management interface(under Setup>Security> User).

After the user is added successfully, you can change the password by entering the new password or delete
the user by clearing the username.

@ NOTE!

e Only admin can change passwords. Changing the username or password for a user when the user is
still logged in will force the user to log out. The user must use the new username or password to log
in.

e Only admin can add and delete users. Deleting a user when the user is still logged in will force the
user to log out. A deleted user cannot log in.

Setting Secure Data Transmission

Set a secure channel for data transmission to ensure security.
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@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Network>Port.

HTTP Port 130 |
HTTPS Port 443 |
RTSP Port 554 |

2. Enter the port number in theHTTPS Port text box.
3. ClickSave.
4. Click Setup>Security> Network Security> HTTPS.

HTTES @ On ) Off

55L Certificate Browse...

5. Select On for HTTPS.You may import a custom SSL certificate as needed.
6. Click Save.

Next time you log in, enter the address in https://IP:HTTPS port number format, for example,
https://192.168.1.13:443 to enter secure channel mode.If you use the default HTTPS port, enter https://IP.

Authentication

RTSP (Real Time Streaming Protocol) is an application layer protocol. To transmit and control the audio and
video, set RTSP authentication on the Web interface.

1. Click Setup>Security> Network Security>Authentication.

RTSP Authentication | Digest v|

HTTP Authentication | Digest v|

2. Select an authentication mode and then click Save.

Hide Vendor Information
You can set to hide the vendor information of the network camera on the Web interface.

1. Click Setup>Security> Registration Info.

Hide Vendor Info i@ On o Off

2. Under Registrationinfo, select On.
3. ClickSave.
APR Protection

This function protects a camera from ARP attacks. The gateway and the MAC address must be set properly
before a PC can access the camera from another network; if an incorrect MAC is set, only PCs on the same
LAN can access.

1. ClickSetup>Security> Network Security> ARP Protection.
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ARP Protection i@ On 7 OfF
Gateway

Gateway MAC Address 0

2. Select the check box to enable the ARP binding functionand set the gateway MAC address.
3. ClickSave.
IP Address Filtering

Use IP address filtering to allow or forbid access from specified IP address(es).

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. ClickSetup>Security > Network Security>IP Address Filtering.
IF Address Filtering i@ On g Off

Filtering Mode Whitelist |Z|

MNe. IP Address

1 1.1.1.1

=]

2. Select Onto enable IP address filtering.
3. Select a filtering mode, and then add IP address(es).
4. Click Save.

@ NOTE!

e If Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the
camera. If Filtering Mode is set to Deny Access, then only the added IP address(es) are not allowed

to access the camera.
e Upto32IP addresses are allowed.Each IP address can be added once only.

e The first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the
following IP addresses are illegal and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255,

224.0.0.1.

Access Policy
1. ClickSetup>Security > Network Security>Access Policy.
MAC Authentication ® On O Off
Illegal Login Lock ® On O Off

2. Select Onto enable Illegal Login Lock and MAC Authentication.
3. Click Save.
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Watermark

Use watermark to encrypt custom information with video to prevent unauthorized delete or alteration.

@ NOTE!

Only some camera models support this function.

1. ClickSetup>Security>Watermark.

Watermark i@ On o Of

Watermark Content ABC

2. Select On to enable watermark, and then input watermark content.
3. Click Save.

Setting the System Time

You can use the following methods to adjust the system time of your device.
Manually Setting or Synchronizing the System Time

1. Click Setup>Common>Time, and then click the Time tab.

Sync Mode Sync with Latest Server Time |Z|
Time Zone (UTC) Lendon, Cazablanca, Coordinated Universal Time |Z|
System Time 2017-09-12 08:07.09 Sync with Computer Time

Select a synchronization mode.

Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize
the time settings of your camera with that of your PC.

4. Click Save.
Synchronizing with the NTP Server

1. Click Setup>Common>Time, and then click the Time tab.

Sync Mode |Sync with NTP Sarver vl
Time Zone | (UTC) London,Casablanca, Coordinated Universal Time v
System Time 2018-05-10 08:48:53 Sync with Computer Time

MNTP Server

MTP Server Address [0.0.0.0 |

Port [123 |

Update Interval(s)

2. Set Sync Mode to Sync with NTP Server,and then setthe IP address and port of the NTP server and
update interval.

3. Click Save. The camera will periodically synchronize time with the NTP server.
Setting the DST
1. Click Setup>Common>Time, and then click the DST tab.

68



DST

DST @ On & OFf

Start Time Apr |w||First  [+]|Sun  [+]/02 [=| b
End Time Ot [w| Last [«//sun  [+]l02 [=| b

DST Bias 60mins =

2. Select On forDST, set the start time, end time, and DST bias.
3. Click Save.

SettingServers

Intelligent Server

You need to configure the intelligent server if an ultra sensitive camera is managed by a central server.
=/ NOTE!

e Only some camera models support intelligent server.

e To use face snapshot, you need to configure the TMS server to which snapshots are uploaded.

1. Click Setup>Common>Server, and then click the Intelligent Server tab.

Server IP [00.00 |
Server Port

Platform Communication Type

Device No. [lPC |
Camera No. [PC |

2. Setthe IP address of the TMS server and complete other settings.
3. Click Save.

Serial Port Mode Configuration

The RS485 serial port is used for data exchange with the third-party device. Serial port settings on the camera
should be consistent with that of the connected third-party device.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

PTZ control

To control a PTZ camera through a third-party device, you need to set Port Mode to PTZ Control.

By sending PELCO-D compliant PTZ control commands through the RS485 port, you can control the PTZ
camera without using the PTZ control panel.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
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RS4385_ 1

Port Mode |PTZ Control v
Baud Rate 9600 W
Diata Bits 0 e
Stop Bits 1 b
Parity Mone b
Flow Control MNone b
PTZ Protocol [INTERNAL-PTZ v
PTZ Mode Built-in PTZ Priority W
Address Code 1

Enable Trans-Channel

2. Select PTZ Control from thePort Mode drop-down list. The following table describes some major
parameters.

Parameter Description

PTZ Protocol Set the PTZ protocol that the channel supports.

Note:

e You can set this parameter only when Port Mode is set to PTZ Control.

e When PTZ Protocol is set to INTERNAL-PTZ, the camera can connect to the external PTZ
without using the serial port (serial port parameters are grayed out). In this case, you only
need to connect the zoom and focus interfaces of the camera to the lens, and then you
can operate the PTZ like an internal PTZ.

PTZ Mode e Built-in PTZ Priority: When this option is selected, the camera first tries to control the PTZ
(for example, to zoom or focus) by itself instead of through the external PTZ. For
operations that the camera cannot accomplish by itself, the camera uses the external PTZ.

e External PTZ Priority: The camera first tries to control the PTZ through the PTZ connected
through the serial port.

Note:

e You can set this parameter only when Port Mode is set to PTZ Control.

e When INTERNAL-PTZ is selected, this parameter is always set to Built-in PTZ Priority, and
it is unnecessary to connect the camera to an external PTZ through the serial port. Control
through the external PTZ is not effective even when the camera has been connected to an
external PTZ.

e Set this parameter as required. Make sure PTZ control related interfaces are correctly
connected.

Address Code Set the address code for the PTZ.

Note:

You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is
not set toINTERNAL-PTZ.

3. Click Save.
Transparent channel
Use the RS485 serial port to achieve transparent data transmission with the third-party device.Transparent

channel is mainly used to achieve transparent data transmission between two devices.
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@ NOTE!

e This function is not supported by some models. Please see the actual model for details.
e Make sure that you have set Port Mode to Trans-Channel for your camera.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.

RS485 1

Port Mode | Trans-Channel v
Baud Rate (9600 v
Data Bits E v
Stop Bits |1 v|
Parity [None v|
Flow Control [None v |

[+/] Enabsle Trans-Channel

Destination IP [1.1.11 |
Destination Port

Source IP 203.61.32

Source Port

Select Trans-Channel from the Port Mode drop-down list.

Select Enable for Trans-Channel.

4. Enter the destination IP address and port number (IP address and port number that the transparent
channel connects to).

5. Click Save.
osD

To display information from the third-party device on the OSD, you need to select OSD as the port mode.

The camera receives information from the third-party device through the RS485 serial port, translates the
received information, and then displays it on the OSD.

:_& NOTE!
To enable the camera to correctly translate information received from the third-party device, make sure

that the information sent by the third-party device through the serial port complies with the data format
specified by our company. For more details, contact your dealer.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
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RS435_1

Port Mode |DSD v|

[] Enable 05D Report

Baud Rate | 9600 v|
Data Bits [8 v
Stop Bits [1 v
Parity | None v|
Flow Control [None v|

Enakle Trans-Channel

2. Select OSDfrom the Port Mode drop-down list.Select Enable OSD Report (so OSD data will be uploaded
to the platform).

3. Click Save.
ONVIF Transparent Channel

Transmit data through the transparent channel (ONVIF) between the camera's RS485 port and a third-party
device.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.

RS485 1
Port Mode [ Trans-Channel via ON' v |
Baud Rate (9600 |
Data Bits E v|
Stop Bits 1 v|
Parity [None v|
Flow Control | Mone |

Enakle Trans-Channel

2. Set Port Mode to Select Trans-Channel via ONVIF.
3. Click Save.

Wiper Control

Set wiper parameters before you can control the wiper.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>System>Ports & Devices, and then click the External Device tab.

Wiper

Control Mode Alarm Input/t v
Enable Wiper Normally Op: v
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2. Set control mode for the wiper. The following table describes some major parameters.

Parameter Description
Serial Port The wiper is controlled by PELCO-D instructions;therefore,the PTZ protocol should be set to
PELCO-D. See PTZ control for details.
Alarm Use alarm input and output to open or close the circuit and control the wiper.
Input/Output

Viewing Device Status

You can view the current status of your camera.

1. Click Setup>Common>Basic Info.

Easic Info

Model IPC

Firmware Version IPC

Hardware Version A

Boot Version V1.0

Serial Mo. 2102335CC3531740100232
Metwork 192.168.1.13/255.255.255.0/192.168.1.1
MAC Address 48:ea:63:4d:56:88

Status

System Time 2018/1/25 19:16:27
Operation Time 0 Day(s) 0 Hour(s) 0 Minute(s)
Intelligent Server Offline

2. Click Refresh for the latest status information.

3. View the device information.

@ NOTE!

You may view device model, firmware version, intelligent server status, etc, on the basic info page.

Photo Storage Status

View the current photo storage status. See Memory Card Storage for the full storage policy.

@ NOTE!

Only models with storage function support this function. Please see the actual model for details.

1. Click Photo.
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Total Capacity 0 MB, Free Space 0 MB.

Image List

@ M 12033199

(Refresh Export Record |Export| |Delete |Export & Delele)

2. Click Refreshto update the storage status.

3. You can export or delete photos in the Image List area.

Upgrading the Device

If the device is managed by the central management server and you want to upgrade the devices in batch
mode, it is recommended to perform the upgrade operation on the central server. For detailed steps, see the
user manual for the central management server.

1. Click Setup>System>Maintenance.

Software Upgrade

Local Upgrade | | Browse... | | Upgrade | [[]Upgrade Boot Pragram

Cloud Upgrade Detect

Note: The upgrade will take 2 while. Please do not disconnect power.

Under SoftwareUpgrade, click Browse and select the correct upgrade file.

Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is
completed.Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.

4. You may clickDetect to check for new versions available to cloud upgrade.
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e You must use the correct upgrade file for you camera. Otherwise, unexpected results may occur.

e The upgrade file is a ZIP file and must include all the necessary files.

e The boot program loads the operating system and then the system starts running. The upgrade boot
program function is disabled by default, and only the camera will be upgraded to the latest version.
If enabled, both the camera and the boot program are upgraded, and the operating system of the
following new versionscan be booted properly and the camera can be upgraded conveniently.

e  Ensure that the power supply is normal during upgrade. The device will restart after the upgrade is
completed.

Restarting the System

1. Click Setup>System>Maintenance.
Device Restart

Festart Restart device

2. Under Device Restart, click Restart. The device will restart after you confirm the operation.

@ CAUTION!

Perform this operation with caution because restarting the system interrupts the ongoing service.

Importing and Exporting System Configuration File

Export the current configurations of the camera and save them to the PC or an external storage medium. You

can also quickly restore configurations by importing backup configurations stored on the PC or an external
storage medium back to the camera.

@ CAUTION!

After you perform the Default operation, all settings are restored to factory defaults, except the
following: login password of the system administrator, network settings, and system time.

e Make sure you import the correct configuration file for your camera. Otherwise, unexpected results
may occur.

e The camera will restart when the configuration file is imported successfully.

1. Click Setup>System>Maintenance.

Config Management

Default [IRrestore all settings to defaults without keeping current network and user settings.
Importing [ ||Browse.. || Import
Exporting [ | |Browse. . || Export

2. To import configurations that you have backed up, click Browse next to the Import button and select
the configurations you want to import, and then click Import. The result will be displayed.

3. To export current system configurations, click Browse (next to the Exporting field), set the destination
and then click Export.
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4. To restore default configurations, click Default and then confirm the operation. The device will restart
and restore the default configurations.Clicking Default with the check box selected will completely
restore the device to factory default settings.

Collecting Diagnosis Information

Diagnosis information includes logs and system configurations. You can export diagnosis information to your
PC.

1. Click Setup>System>Maintenance.

Diagnosis Info

Export Diagnosis Info | | | Browse. .. Export

W] Collect Image Debugging Info

2. Inthe Diagnosis Info area, click Browse to set the destination and then click Export.

@ NOTE!

e Diagnosis information is exported to the local folder in form of a compressed file. You need to
decompress the file using a tool such as WinRAR and then open the file using a text editor.

e By selecting Collect Image Debugging Info, you can display video with debugging information at the
same time, which makes troubleshooting easier.

Focus Configuration

The device can adjust the speed of auto-focus according to the minimum focus distance. In order to shoot
clear objects, it is recommended that the minimum focus distance is set shorter than the distance between
the objects and lens, for example, if the minimum focus distance is 3m, then the objects within 3m from lens
will be out of focus.

@ NOTE!

This function is only supported by the devices with auto-focus. Please see the actual model for details.

1. Click Setup>System>Maintenance.

Focus
Min. Focus Distancefem} 10 [=] oK
Mazx. Zoom Ratio 30 [=] 0K

2. Under Focus, configure Min. FocusDistance(unit: cm) and Max. Zoom Ratio.
3. Click OK.

Device Mounting Height

Enter the actual height from the installed infrared dome to the ground, so that the dome will be able to
automatically adjust its infrared lamp.

@ NOTE!

This function is only supported by some infrared cameras. Please see the actual model for details.

1. Click Setup>System>Maintenance.

Mounting Info

Meounting Height (cm) 500 oK
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2. Enter the actual height from the installed Infrared Dome to the ground.
3. Click OK.

Fisheye Camera Parameter

To display video properly, you need to set fisheye parameters properly according to the actual mounting

mode.

@ NOTE!

This function is only supported by fisheye cameras. Please see the actual model for details.

1. Click Live View>Mount. Select the mounting mode. The selected mounting mode must be consistent

with the actual mounting mode.

® Live View [ Playback [ Photo # Setup

Proportional Main Stream | SubStream | Third Stream Fisheye Mode

Mount

W a§

v @ L&

v

Display Mode

om"
LE et

m - o @& - o
For some camera models, the page is displayed as follows.

= Live View B Playback Photo £¥ Setup

Operation Mode Main Stream Sub Stream Third Stream Image Preview Mode

Mount

VLA N
& 4 2L

Display Mode

® o
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2. Setthe parameters. The following table describes some major parameters.

Parameter Description

Eleven display modes:

e Original Image

e Panoramic

e Panoramic+3PTZ

e Panoramic+4PTZ

e Panoramic+8PTZ
360°Panoramic+1PTZ
e 180°Panoramic

e Fisheye+3PTZ

e Fisheye+4PTZ

e 360°Panoramic+6PTZ
e Fisheye+8PTZ

‘M EEme

QH
Q]
WA Three mounting modes:
e Ceiling
N e Wall
@
N e Desktop
Note:

The selected mounting mode must be consistent with the actual mounting mode.

4 Live View

Live view means playing live video (real-time audio and video) received from a camera in a window through
the Web interface.

If you log in with the Live View check box selected, live video appears by default when you are logged in.
You may double-click the window to enter or exit full screen mode.
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LveView O Ployback @ Photo & setup

Proportional Scale [v] | Main Stream | SubStream | Third Stream

Live View Toolbar

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

Button Description

n/n Play/stop live video.

o+ Adjust the output volume for the media player on the PC.

o+ Adjust the microphone volume on the PC during audio communication between
the PC and the camera.

Take a snapshot of the current image displayed on the PC.

Note:
The path for saving snapshots are setinSystem Configuration.

[ bl
&
M Start/stop local recording.

Note:
The path for saving local recordings is setinSystem Configuration.

Start/stop audio communication between the PC and the camera.

Start/stop digital zoom. For more details, seeUsing Digital Zoom.

Start/stop area focus. For more details, seeUsing Area Focus.

Start/stop 3D positioning. For more details, seeUsing 3D Positioning.

Show/hide the PTZ control panel.

Proportional |Scale |E| Set image display ratio in the window. For example, to display high-definition
images at original 16:9, select Scale; to display according to window size, select
Stretch; to display with the original image size, select Original.
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Button Description

Reset the packet loss rate to zero.

Note:
After you move the mouse cursor on a live view window, this button appears on
the floating toolbar.

Display packet loss rate and bit rate information at the bottom of the window.
Note:

After you move the mouse cursor on a live view window, this button appears on
the floating toolbar.

Click this button to always display the information. With another click, the
information appears only when you move the mouse cursor over the window or
place it at the bottom. If the mouse cursor rests on the window for around 3
seconds or leaves the window, the information disappears.

Click this button to open the image setting page.

Image
m Display in full screen mode.
Main Select a live video stream that the camera supports: main stream, sub stream or
third stream.
Sub
Third

Viewing Certain Area of Images

Digital zoom, area focus and 3D positioning allow you to get more details of certain part of images. Digital
zoom enlarges an image with loss in image quality, while 3D positioning enlarges an image without.

Using Digital Zoom

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

1. Onthe Live View page, click &£3 on the toolbar.
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W LiveView [ Playback (@ Photo & setup

Proportional [Scale [+] Main Stream | SubStream | Third Stream

A
vy < I
<1l » I
L2 —4
A2
Q [=} + -
* | %

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
To restore the original image size and zoom in on other areas of the image, right-click the mouse.

3. To exit, click H
Using Area Focus

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

[w]
1. Onthe Live View page, click on the toolbar.

® LiveView [ Playback [ Photo & setup

Proportional Scale [+] | MainStream | SubStream | Thid Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
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3. To exit, click .
Using 3D Positioning
= NoTE!

This function is available only for network PTZ cameras and network box cameras equipped with motorized
zoom lens and PTZ. Please see actual models for details.

1. Onthe Live View page, click on the toolbar.

M Liveview [ Playback [& Photo £ setup

Proportional |Scale [+] | Mainsteam | SubSteam | Thid Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
Dragging reversely (from down top) will zoom out.

3. To exit, click E

Face Snapshot

1. In live view page, clicki=iaslin the tool bar.
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£3 Setup

ProportionafScale || MainStream | Sub Stream | Third Stream Image

16:19:27%, i 202, TS ; : 0

2. Snapshot list will be displayed on the right of live view, with the latest on top. Up to 200 snapshots will
be displayed. The following figure shows an example.

Proporticna{Scale v Sub Sream | Third Srcam

Opan lmage Folder Clear All Records

3. Some models support structured data which indicates the attributes of detection objects. To display the
attributes in live view page, you need to select Attribute Collection in Common Alarm Configuration.
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4. Some models support human body snapshot association. To display the human body picture in live view
page, you need to select human body snapshot in Face .

ProportionalScale | [[Main Sifeam || Sub Stream | Third Stream

Open Image Folder  Clear All Records

5. Click to stop face snapshot display.

6. Click OpenImage Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format.
You may also change the image path in Setup > Common > Local Parameters. When the disk space is
smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be
displayed in live view page until disk space is freed.

7. Click Clear All Records to clear the snapshots.

84



Deep Perimeter Snapshot

=) NOTE!

Only some camera models support this function, and the actual interface may vary.

g1

1. Inlive view page, clickissdin the tool bar.

| Proportional[Scale v/ | SubStream | Third Stream
= A =
i |
< 11 »

b 4
v .
. .8 + =

# | %

Preset Patrol

2. Todisplay structured data of detection objects in live view page, you need to select Attribute Collection
in Common Alarm Configuration. The following figure shows an example.

Proportionaf Scale | (W&l Stféam || Sub Stream | Third Sream |

3. Click to stop deep perimeter snapshot display.

4. Click OpenlImage Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format.
You may also change the image path in Setup > Common > Local Parameters. When the disk space is
smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be
displayed in live view page until disk space is freed.
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Click Clear All Records to clear the snapshots.Mixed-Traffic Detection Snapshot

=) NOTE!

Only some camera models support this function, and the actual interface may vary.

g1

1. Inlive view page, clickimsdin the tool bar.

¥ Live View [ Playback (@ Photo

Proportional Scalev|| MainStream | SubStream | Third Stream Image

Preset Patrol

2. Todisplay structured data of detection objects in live view page, you need to select Attribute Collection
in Common Alarm Configuration. The following figure shows an example.

ProportionalScale v | " Main Siream Third Stream

Male
adult
Disable

- — ¢ @ -

Motor Vehicle/Non-Motor Vehicle, strian

Female = Top Black Short Sleeve
\ No e, e 2-wheel Vehicle
! Brown/White Long Sle
[ % Bot White/Gray
‘ g 5 No Bag

Open Image Folder Clear All Records

3. CIickto stop displaying snapshots.

4. Click OpenlImage Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format.
You may also change the image path in Setup > Common > Local Parameters. When the disk space is

86



smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be
displayed in live view page until disk space is freed.

5. Click Clear All Records to clear the snapshots.

Live View of Fisheye Cameras

= NoTE!
e  This function is only supported by the network fisheye cameras. Please see actual models for details.
e The preview image on the Web may vary with the fisheye settings for the camera. Please set the

fisheye parameters (see Fisheye Cameras Parameter) and the fisheye mode of the camera before
you start live view.

Display modes include three major types: Original Image, Fisheye and PTZ, Panoramic and PTZ. In different
mounting modes, images are displayed differently. The following takes wall mount as an example.

When Original Image is selected, fisheye images are displayed as follows.

Proportional [Stae ] [ Main Siream | Sub Stream | Third Stream |

When Panoramic is selected, dewarped panoramic images are displayed as follows.

® Live View [ Playback [& Photo ¥ Setup

Proportional Stretch | | MainSiream | SubStream | Third Stream | Image | Fisheye Mode
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@ NOTE!

If the ceiling mount or desktop mount is adopted, the panorama image (two 180°images) is a dewarped
image of the fisheye preview image (360° image). Please mount the camera with an appropriate angle of
view according to the actual surveillance requirements.

For example, if the camera is installed on the ceiling, the surveillance target is displayed on the upper part
of the panorama image when the intersection angle between the device cable outlet (logo) and the
surveillance target in clockwise direction is 135°.

Position of surveillance target

(e.g. access control) Panorama image in

360° Fisheye image in .
panorama preview mode

fisheye preview mode

Target

Cable
outlet

Device
bottom

When Panoramic+4PTZ preview mode is selected from the list on the right, 4 local images are displayed, from
left to right, from top to down, by default. You may perform PTZ control and zoom operations on each local
image, as shown in the figure below.

Live View Playback [ Photo 1¥ Setup

Proportional Sireich +/| [ Main Stieam | Sub Steam | Third Stream Fisheye Mode

Meunt

& @
2

v

Display Mode

= o H"

5ePTZ of Panoramic Cameras

@ NOTE!

This function is available only for some certain camera models,please see actual models for details.Auto-
tracking can be only supported in the main stream.
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1. Onthe Live View page, selecton the toolbar as shown below.

T : (s [ i AT =R BisET
r =y

Eo- ] v TR | S R v 1ok -

2. Whenyou cIick in panoramic mode,the live view would change to the 5ePTZ tracking mode. Then
camera would detect moving objects in the live view when perimeter protection function is enabled,
besides, it can trackand enlarge 5 targets that trigger the alarm rule which you set up in perimeter
protection functionat most simultaneously. This function performs like a PTZ camera‘s tracking and
zooming feature.

MR - AR | IBE R EoR BT

Eds
3. Click in 5ePTZ tracking mode to switch to the panoramic mode.
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5 Video Playback and Download with Edge Storage

= NoTE!
e Edge storage refers to recording video to the memory card of a frontend device (mostly a camera).

Local recording refers to recording video to a local PC client.

e Before you play back video with edge storage, check that the camera has been installed with a
memory card and storage has been configured.

e  This function is not supported by some models. Please see actual models for details.

Video Playback

1. Click Playback on the home page.

M4 s WMT PR

Sun Mon Tue Wed Thu Fri Sat

1|2
dfla]s[ef7[s]2
0 11 12 (13 14 1516
17| 18 |19 | 20 | 21 22| 28
24| 25|26 27 28 2930

_______J/

Recording Download |

Query )

Results

18:19:38 - 18:37-11

183713 - 18:54:46

18:54:46 - 19:12:21

19:12:23 - 19:29:56

19:29:58 - 19:47:30

19:47:32 - 20:05:05

20:05:07 - 20:22:40

20:22:42 - 2040115

20:40:17 - 20:57:49

20:50:04 - 22:07:35

20:57:51 - 21:15:24

211526 - 21:3259

213301 - 21:49:18

220737 - 22:25:08

222511 - 22:30119

223715 - 2237:27

22:38:23 - 22:39:05

Select the date from the calendar.
Click Query.

4. Under Results, double-click the time period to start playing the recording.

Download

1. Click Playback on the home page.

Recording Download

Recording Time 2017-08-13  [7|~[2017-08-14  [|| Search

Mo. Start Time End Time
i 1 2017-09-13 19:12:23 2017-09-13 19:29:56 A
i 2 2017-09-13 19:29:58 2017-09-13 19:47:30
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Search for video within a specified period. The results will be shown in a list.

Select your video and click Download. The video will be downloaded to your local path from the memory
card (local path can be changed in LocalSettings).

4. Click Open to show the folder where the downloaded video is saved.

6 PTZ Control

This function is available only for the PTZ dome cameras or a box camera installed on a Pan/Tilt motor.

@ NOTE!

e Some of the lens control functions are applicable to cameras equipped with motorized lens.

e The PTZ control buttons may vary with camera model. For the PTZ control buttons that your camera
supports, see the Web interface.

PTZ Control Toolbar

Item Description

Preset Select a preset and then click # . The PTZ camera goes to the selected preset.

To add a preset, click 4. To delete a preset, click .

Patrol Select a patrol route and then click # to start patrol.
e To edit a patrol route, click &
e To add a patrol route, click +.

=1
e To delete a patrol route, click I,

Adjust the moving speed of the PTZ camera.

I -+

A Control the direction of the PTZ camera and release the control.
| S |
4 11 »
[ 3 |
v
o) y . Turn on or off IR.
- Turn on or off the wiper.
¥
N / - Turn on or off the heater.
; o Turn on or off the illuminator.
@ - Turn on or off snow control.
/ [}
e ; +a
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Item Description

T+ = Adjust camera focus.

L Jd | S

] Q Adjust camera zoom.

o ol Increase or decrease iris diameter.

{ } PV Adh N Shortcut keys for PTZ control. After the mouse cursor changes to one of these shapes
v a in live view, click and hold the left mouse button to operate the PTZ camera.

Note:
e Only PTZ dome cameras and PTZ cameras support this function.
e These buttons are unusable when you are using 3D positioning or digital zoom.

Q E{ Shortcut keys for zooming in or out in live view. Scroll the wheel forward to zoom in
or backward to zoom out.

Note:
Only cameras with motorized zoom lens support this function.

Setting Patrol by Presets

Setting Presets

On the Preset tab, you can manage presets or perform certain control operations to the PTZ camera. For
more details, seePTZ Control Toolbar.

Add a preset

1. On the Live View page, click Preseton the control panel.

0=

Patrol

Add Preset

Preset MNo.

Preszet Name

oo ) o

9 —A

Adjust the camera till it points toward the desired direction.
Adjust zoom and focus as needed to obtain the optimal image.

4. Click to add it as a preset. Enter a number and name for the preset and then click OK.
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Go to a preset

1. On the Live View page, click Preset on the control panel.

0= o

Patrol 1 & ‘

[DOOR]

2. Click ™ fora preset. The PTZ camera goes to the selected preset.

Delete a preset

1. Onthe Live View page, click Preset on the control panel.

0= 0

Patrol 1 P

[DOOR]

+

2. Click I fora preset and then confirm the delete.

Setting Patrol

A patrol route is the track by which a PTZ camera follows when moving from a preset to the next. The length

of time that a PTZ camera stays at each preset is configurable. Multiple patrol routes are allowed for a PTZ
camera.

Patrol actions include going to a preset and staying at the preset for a certain amount of time before going
to the next. You can set the rotation direction, zoom, rotation speed, patrol time, and stay time. The system
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records the route and adds it to the action list. You may select Keep Rotating so the PTZ camera follows the
same route and patrols repeatedly.

Add a patrol route

1. Onthe Live View page, click Patrol on the control panel.

Preset

Add Patrol

Route >
Route Name

Add | |Delete | added 2/64

Action Type Speed  Keep Rotating Duration(ms)/Ratio Preset Stay Time{ms)

0 [movele | ] 10000 [oooo 1,
~
~
~
p¥4

v

OK Cancel

A
L0

Click .

On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to
64 actions are allowed. Each line includes two actions when action type is set to MoveDirection and
Zoom, so 32 actions are allowed. Use the buttons to adjust the sequence of the actions.

Patrol actions include:
e Gotoapreset and stay for a certain amount of time before going to the next preset.

e Rotate at the set speed in the set direction for a certain amount of time, zoom, stay at a set position for
a certain amount of time, or patrol repeatedly if Keep Rotating is selected.

It is recommended that the first action type is Go to Preset.
4. Click OK.
Record a patrol route

1. Onthe Live View page, click Patrol on the control panel.
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Freset

Patrol

(2)
=@

2. Click ® to start recording the patrol route. You can adjust the direction and zoom of the camera during

the recording. The system records the motion and track of the camera and adds them to the action list.

3. Click ™ to finish recording. Then the patrol route is saved as a mode route automatically. You can click
P to start patrol or T to delete the mode route.

Prezet

Patrol 1 @

[Mede

» e+

Make a patrol plan

1. Onthe Live View page, click Patrol on the control panel.
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Preset

0=

1 [DOOR]
Patrol Plan

[] Enakle Patrel Plan

Men Tue Wed Thu Fri Sat

0K

@@ + J‘

2. Click » . The page for setting patrol plans is displayed.

3. Setthe correct patrol time and route.
4. Select Enable Patrol Plan.
5. Click OK.

Start a patrol route

Please select

Please select

Please select

Please select

Please select

Please select

Please select

Please select

Cancel

B 1 1 ] ] ]

Copy|  Paste

After you have added a patrol route, select the patrol route to start patrol.

1. On the Live View page, click Patrol on the control panel.

=)
1 [routalj@@? i

2 [route2]

P&+

2. Click ® forthe patrol route you want to start.
Edit a patrol route

1. Onthe Live View page, click Patrol on the control panel.
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Preset e

o= Gu_A".
(i1} x/ oute 1

1 [D0,0R] Route Mame DOOR
Add Delete

Action Type Speed Keep Rotating Durstion(ms)/Ratic  Preset Stay Time(ms)

E [wovelet [&] 6 [E] @ 10000 10000

1

K < > A

oK Cancel

»a+

2. Click & forthe patrol route you want to edit and modify the settings as required.
Delete a patrol route

1. Onthe Live View page, click Patrol on the control panel.

Preset e

o= ,.8
1 [DOOR]

re+

2. Click T for the patrol route you want to delete and then confirm the delete.

Setting Home Position

PTZ camera will return to home position if no operation is made within a specified period.

@ NOTE!

e This function is available for network PTZ cameras only.
e You need to add presets or a patrol route first. See Add a preset and Add a patrol routefor details.

1. Click Setup>PTZ>Home Position.
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Home Position a On F Off

Mode Preset =
D 1[DOOR] =
Idle State(s) B0

2. Select a mode and ID.
3. Click Save.

Remote Control PTZ

When the third-party platform is used and the PTZ protocol does not match that, you can set the remote
control function to control the PTZ.

@ NOTE!

This function is only supported by PTZ cameras.

1. ClickSetup>PTZ>RemoteControl.

Remote Control @ On o) Off
Listener Port 10008
Address Code 1

2. Select On to enable Remote Control. Set the listener port and address code.The following table
describes some major parameters.

Acronym Description

ListenerPort Camera's local port, which cannot be a port that is already in use. Change the
default setting only when necessary.

Address Code The camera can read the address code contained in instructions. The camera
interprets the instruction only when the address code in the instruction is the
address code configured here.

3. Click Save.

PTZ Limit

Set rotation limits to prevent the PTZ camera from hitting obstacles such as a wall.

@ NOTE!

This function is only supported by some PTZ cameras.

1. Click Setup>PTZ>PTZ Limit.
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b fad]

‘ @ 0 |[None] V o
@ - @ rr |
@

e

2. Use directional buttons to rotate the camera to an intended position.
3. Click * to set the current position as a limit.For example, click * on the top to set the upper

limit.Clicking 7 will rotate the camera to the current position if the direction has been changed.

4. Repeatthe above steps to set all limits as needed (up, down, left, right).
Click Save.
6. Click Start PTZ Limit to apply the setting.

7. Click I to delete settings and reset the limit.

Resume Patrol

1. ClickSetup>PTZ>Patrol.

Presst Snapshot ® On () Off

Resume Patrol(s) ||5|:|.

2. Set the time when patrol resumes.
3. Click Save.
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7 PR

E@ NOTE!

e This function is only available for certain models.

LPR Live View

1. For cameras installed with Micro SD card, the snapshots will be saved to the SD card. If no SD card is
installed, the snapshots will be saved to the PC. Click Open Image Folder to view snapshots. The close-
up image of plate is displayed on the upper left pane.

2. Click Clear All Records to clear snapshot records.

Proportional Scalev|| Main Stream | SubStream | Third Stream Image

)
Intelligent Server. @ No. Snapshot Time Plate Number

Edge Storage: ) 1 2015-01-08 03:18:39.191 No Plate

LPR Configuration

Draw Detection Area
1. Click Setup > Intelligent> Traffic Monitoring. Click Draw Detection Rules.

Pause |Previous | |Next Draw Detection Rules

Video Source
Photo Type ®) Local Video () Photo Directory

Photo Directory C:\Usersly05992\Surveillance_|| | Browse. ..

2. Click Draw Detection Rules, and then drawa detection area on the snapshot.
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Dataction Area
| Draw Detection..,

| Resetan

| Inclination Line

3. ClickInclination Line, and then draw an inclination line that shows the inclination of the road surface.

Reset Flow Counting

Click Setup>Intelligent>Traffic Monitoring>Smart>Reset Flow Counting. Set the time to reset LPR

snapshot.

Smart | Snapshot Handling Photo

Reset Flow Counting

[ | Reset Counter at |D4:DI:I':3CI
| Clear Counting Result|

Smart-Snapshot Handling

Click Setup>Intelligent>Traffic Monitoring>Snapshot Handling.Usually the default settings are
recommended.
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Emart | Snapshot Handling | Photo

Unidentified Vehicles [+#] Generate Passing Record

Generated Photos Photo of Passing

[ small Color Photo of Plate

Intersection Info [road |

Unidentified Vehicles:Select whether to generate passing records for unidentified vehicles. This
function is turned on by default.
Generated Photos: Select whether to display the close-up image of plate. By default the image is set to
display.

Photo
Click Setup>Intelligent>Traffic Monitoring>Photo. Configure snapshot OSD on this page.

Smart  Snapshot Handling  Photo

Single Photo Font Colarfit @ Background color N ‘

Single Photo of Passing

Overlay Mode® Inside O External Top O) External Bottom

Font size[Large | Character Spacell_____Jpx

[ Configuration Item Name

Time FormatfHH:mm'ss W] h/H=12/24 Hour: tt=AM. or P.M mm=Minute; ss=Second; aaa=Millisecond

Date Format]yyyy-MW-dd /| dd=Day; dddd=Day of the week; M=Month; y=Vear

[] Time [] Plate Number [] Anti-counterfeit Code
[] Device ID [] Location [ camera D
[ vehicle Flow

Type Custom Name Overlay Format Overlay Position | Space Count Line Feed Count

Item Description

Single Photo Font color: OSD text color.

Background color: OSD background color.

Font Size Set the font size.

Character Space Set the space between OSD characters.
Time Format Set time format.

Date Format Set date format.

OSD Items Select OSD items.

After selecting items, you can complete detailed OSD configuration for
each item by editing in the table below.
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Appendix A Glossary

Acronym Description
ARP Address Resolution Protocol
CBR Constant Bit Rate
DNS Domain Name Service
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
FTP File Transfer Protocol
GOP Group Of Pictures
GUI Graphical User Interface
HTTPS Hyper Text Transfer Protocol over SSL
IE Internet Explorer
IMOS IP Multimedia Operation System
IP Internet Protocol
IPC IP Camera
MTU Maximum Transmission Unit
NTP Network Time Protocol
0sD On Screen Display
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
ROI Region of Interest
SMTP Simple Mail Transfer Protocol
SSL Secure Socket Layer
UNP Universal Network Passport
usB Universal Serial Bus
VBR Variable Bit Rate
WDR Wide Dynamic Range
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Appendix B FAQ

What to do if no message prompts me to install ActiveX when | log in on a Windows 7 PC the first time

Answer: Follow these steps to turn off UAC and then log in again:

1.

2
3.
4

Click the Start button, and then click Control Panel.

In the search box, type uac, and then click Change User Account Control Settings.
Move the slider to the Never Notify position, and then click OK.

After UAC is turned off, log in again.

What to do if the installation of ActiveX failed

Answer: If the installation failed, add the IP address of the camera as a trusted site: open Internet Option in
IE,click theSecuritytab, click Trusted sites, and then click Sites to add the website.

If you use Windows 7, you need to save the setup.exeto your PC first, right-click the file, select Runas
administrator, and then install it according to instructions.

What to do if live video fails when | log in for the first time

Answer: Close the firewall on your PC and then log in to the Web interface again.
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	Copyright
	Trademark Acknowledgement
	Disclaimer
	Environmental Protection
	Symbols

	1   Network Connection
	2   Login
	Preparation
	Check before login
	Add the IP address as a trusted site
	(Optional) Modifyuser access control settings

	Logging In to the Web Interface
	1. Browse to the login page by entering the correct IP address of your camera in the address bar.
	2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your browser to complete the installation.
	3. Privacy policy is displayed on the screen when the user logs in for the first time. After reading the privacy policy, you need to check in the'I have read and agree to the above policy'box, then click the'OK' button to proceed to the next step.
	4. Enter the username and password, and then click Login. For the first login, use the default username “admin” and password “123456”.

	Introduction to the Web Interface
	Initial Configuration

	3   Configuring Parameters
	Local Parameters
	1. Select Setup>Common>Local  Parameters
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Network Configuration
	Ethernet
	Static Address
	1. Click Setup>Network>Network.
	2. Select Static from the Obtain IP Address drop-down list.
	3. Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the camera is unique in the network.
	4. Click Save.

	PPPoE
	1. Click Setup>Network>Network.
	2. Select PPPoEfrom theObtain IP Address drop-down list.
	3. Enter the username and password provided by your internet Service Provider (ISP).
	4. Click Save.

	DHCP
	1. Click Setup>Network>Network.
	2. Select DHCP from theObtain IP Address drop-down list.
	3. Click Save.

	IPv6
	1. Click Setup>Network>Network.
	2. By defaultthe IPv6 mode is set toManual.
	3. Enter the IPv6 address, set the prefix length and default gateway. The IP address must be unique on the network.
	4. Click Save.

	Wi-Fi
	1. Click Setup>Network>Network. Click the Wi-Fi tab.
	2. Select Sniffer.
	3. Click Save.
	1. Select Setup> Network>Network. Select Wi-Fi for Wi-Fi Mode.
	2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi networks. To search for Wi-Fi networks again, click Search.
	3. Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed.
	4. Click Save.
	5. When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices.
	6. Click Save.


	Port
	1. Click Setup>Network>Port.
	2. Configure relevant port numbers.
	3. Click Save.

	FTP
	General
	1. Click Setup>Storage>FTP. Go to General tab.
	2. Set the IP address and port for the FTP server, username and passwordused to upload images to the FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting images).Some camera models support FTP test. You m...
	3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ Longitude.jpg.
	4. Click Save.

	Smart
	1. Click Setup>Storage>FTP. Go to Smart tab.
	2. Set the IP address and port of the FTP server, username and password used to upload images to the FTP server.
	3. Set the path for saving snapshots on the FTP server and the file name format.For example, set path as Preset No.\\IP Address\\Date,and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg.
	4. Click Save.


	E-Mail
	1. Click Setup>Network>E-mail.
	2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test. You may test email after setting the recipient address.The following table describes some major parameters.
	3. Click Save.

	Port Mapping
	1. Click Setup>Network>Port. Go to Port Mappingtab.
	2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be configured (external IP is obtained automatically by the camera). If the configured port is occupied, then the Status will show Inactive.
	3. Click Save.

	DNS
	1. Click Setup>Network>DNS.
	2. Set DNS server addresses.
	3. Click Save.

	DDNS
	1. Click Setup>Network>DDNS.
	2. Enable DDNS Service.
	3. Select a DDNS type: DynDNS, NO-IP, or EZDDNS.
	4. Complete other settings including server address, domain name, username and password.
	5. Click Save.

	Star4live
	1. Click Setup>Network> Star4live.
	2. Select On to enable cloud service.
	3. Click Save.

	SNMP
	1. Click Setup> Network > SNMP

	802.1x
	1. Click Setup>Network>802.1x.
	2. Select On and thencomplete other settings.
	3. Click Save.

	QoS
	1. Click Setup > Network > QoS.
	2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to audio and video, alarm report, configuration management and FTP transmission. The greater the value, the higher the priority. For example, if t...
	3. Click Save.

	Adaptive Streams
	1. Click Setup > Network > Wi-Fi, and set Wi-Fi Mode to Wi-Fi.
	2. Enable Adaptive Streams.
	3. Click Save.


	Image Configuration
	Image Adjustment
	Setting the Scene
	1. Click Scenes.
	2. Select a scene, and then set scene switching parameters. The following table describes some major parameters.
	3. Select a scene and then click  to set it as the default scene.
	4. If auto-switching is enabled, the camera can switch to the scene automatically when the condition for switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When auto-switching is not enabled, the camera remain...

	Image Enhancement
	1. Click Setup>Image>Image and then click Image Enhancement.
	2. Use the sliders to change the settings. You may also enter values directly. The following table describes some major parameters.
	3. To restore default settings in this area, click Default.

	Exposure
	1. Click Setup>Image>Image and then click Exposure.
	2. Set the parameters as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Smart Illumination
	1. Click Setup>Image>Image and then click Smart Illumination.
	2. Select the correct IR control mode and set the parameters. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Focus
	1. Click Setup>Image>Image and then click Focus.
	2. Select the focus mode as required.
	3. To restore the default settings, click Default.

	White Balance
	1. Click Setup>Image>Image and then click White Balance.
	2. Select a white balance mode as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.

	Advanced
	1. Click Setup>Image>Image and then click Advanced.
	2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog effects, and level 1 achieves the minimum.
	3. To restore the default settings, click Default.

	Lighting Type
	1. Click Setup>Image>Image and then click Smart Illumination
	2. Select an option from the Lighting Type drop-down list.
	3. To restore the default settings, click Default.

	Configuring Iris and Lens Mode
	1. Click Setup>Image>Image and then clickAdvanced.
	2. Modify the settings as required. The following table describes some major parameters.
	3. To restore the default settings, click Default.


	OSD Setting
	1. Click Setup>Image>OSD.
	2. Select the position and content of the OSD.
	3. After you have completed the settings, a message appears to indicate the successful settings.

	Privacy Mask
	1. Click Setup>Image>Privacy Mask.
	2. Click  to add a privacy mask, and click  to delete a mask.
	3. Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ camera rotates, the privacy mask varies with the shape of the masked object in the image.


	Audio and Video Configuration
	Video Configuration
	1. Click Setup>Video & Audio>Video.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Audio Configuration
	1. Click Setup>Video & Audio>Audio.
	2. Modify the settings as required. The following table describes some major parameters.
	3. Click Save.

	Snapshot
	1. Click Setup>Video & Audio>Snapshot.
	2. Select On, and then set resolution, mostlarge and schedule as needed. Some parameters are described in the table below.
	3. Click Save.

	ROI
	1. Click Setup>Video & Audio>ROI.
	2. Click , and then drag the mouse to cover the intended part of the images. To delete, select the area and then click .

	Media Stream Configuration
	Media Stream
	1. Click Setup>Video & Audio>Media Stream.
	2. Click , select a stream type, and then set the IP address and port number of the unicast or multicast group for the decoding device that receives audio and video streams from the camera.
	3. To delete a stream, click .
	4. Click Submit to complete the operations.

	RTSP Multicast Address
	1. Click Setup>Video & Audio>Media Stream> RTSP Multicast Address.
	2. Set the multicast address (224.0.0.0to239.255.255.255) and port number (0 to65535).
	3. Click Save.



	Intelligent Alarm Configuration
	Smart
	Cross Line Detection
	1. Click Setup >Intelligent>Smart. Choose Cross Line and then click.
	2. Select Cross Line Detection.
	3. In the Detection Rule area, click  to add a new detection area.To delete a detection area, click .
	4. On the small preview window, drag the line to the intended position and set the detection range.
	5. Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to snap small pictures
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	10. Click Save.

	Enter Area
	1. Click Setup > Intelligent > Smart. Choose Enter Area, and then click.
	2. Select Enter Area Detection.
	3. In Rule Settings area, clickto add a new detection area. To delete a detection area, click.
	4. Drag the borders of the box to set the intended position and range.
	5. Set detection sensitivity for the camera to decide whether to report an alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to snap small pictures.
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	10. Click Save.

	Leave Area
	1. Click Setup > Intelligent > Smart. Choose Leave Area, and then click.
	2. Select Leave Area Detection.
	3. In Rule Settings area, clickto add a new detection area. To delete a detection area, click.
	4. Drag the borders of the box to set the intended position and range.
	5. Set detection sensitivity for the camera to decide whether to report an alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to snap small pictures.
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	9. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in Common Alarm Configuration.
	10. Click Save.

	Intrusion Detection
	1. Click Setup >Intelligent>Smart. Choose Intrusion and then click .
	2. SelectIntrusion Detection.
	3. In the Detection Rule area, click  to add a new detection area. To delete a detection area, click .
	4. Drag the borders of the box to set the intended position and range.
	5. Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm.
	6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the same time.
	7. Set snapshot object type to judge whether to take small pictures
	8. Set object filter type and size, alarm-triggered actions and arming schedule as required.Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Confi...
	9. Click Save.

	Object Moving
	1. Click Setup >Intelligent>Smart. Choose Object Moving and then click .
	2. Select Enable Object Moving Detection.
	3. In theDetection Rule area, click  to add a detection area. To delete, click .
	4. Drag the box to set the position and effective range.
	5. Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7. Click Save.

	Object Left
	1. Click Setup>Intelligent>Smart. Choose Object Left and then click .
	2. Select Enable Object Left Detection.
	3. In theDetection Rule area, click  to add a detection area. To delete, click .
	4. Drag the box to set the position and effective range.
	5. Set time threshold and sensitivityto decide whether to report an intrusion detection alarm.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7. Click Save.

	Mixed -Traffic Detection
	1. Click Setup > Intelligent > Smart. Choose Mixed-Traffic Detection, and then click.
	2. Choose Full Screen or Specified Area as detection area.
	3. Set snapshot sensitivity. The greater the value, the higher the sensitivity.
	4. Set snapshot object type to judge whether to snap small pictures.
	5. Set object filter type and size, alarm-triggered actions and arming schedule as required.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7. Click Save.

	Face
	1. Click Setup > Intelligent > Smart. Choose Face, and then click.
	2. Choose Full Screen or Specified Area as detection area.
	3. Set snapshot sensitivity. The greater the value, the higher the sensitivity.
	4. Set snapshot mode. In Intelligent Recognition, the camera detects and snapshots the object automatically.
	5. To enable snapshot of human body in the detection area, enable Human Body Snapshot.
	6. Set face counting direction. The counting results including people left and people entered statistics appear on live view. You need to select People Counting in OSD settings. Refer to “OSD Setting” for details.
	7. Set minimum pupillary distance. Click Draw and then draw in the left live view window.
	8. Enable face overlay, then a box will be added to the detected faces in the snapshot.
	9. Click Clear Counting Result to clear statistics.
	10. Configure face selection as required. The following table describes some major parameters:
	11. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	12. Click Save.

	People Counting
	1. Click Setup >Intelligent>Smart. Choose People Counting and then click .
	2. Select Enable Passenger Flow Detection.Select a detection mode, set report interval and sensitivity.
	3. Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a square.
	4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The direction is usually vertical or sloping.
	5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be counted; others will be filtered and not counted.The maximum width or height must be greater than the minimum width or height.
	6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	7.  To reset counting results, click Clear Counting Result.
	8. Click Save.

	Auto Tracking
	1. Click Setup >Intelligent>Smart. Choose Auto Tracking and then click .
	2. Set tracking timeout (unit: sec) and zoom ratio.
	3. With Continuously Track selected, the camera continuously tracks an object that triggers the rule until target cannot be detected.
	4. Click Save.

	Heat Map
	1. Click Setup>Intelligent>Smart. Choose Heat Map and then click.
	2. Select Enable.
	3. Set Background Update Rate. The greater the value, the quicker the image refreshes.
	4. Set Sensitivity. The greater the value, the more likely that small objects will be detected.
	5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.
	6. Set update interval for reporting statistics to the platform.
	7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	8. Click Save.

	Defocus Detection
	1. Click Setup >Intelligent>Smart. Choose Defocus and then click .
	2. Select Defocus Detection.
	3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	4. Click Save.

	Scene Change Detection
	1. Click Setup >Intelligent>Smart. Choose Scene Change and then click .
	2. Select Scene Change Detection.
	3. Set detection sensitivity.
	4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions in  Common Alarm Configuration.
	5. Click Save.

	Advanced Settings
	Photo parameters
	1. Click Setup >Intelligent>Advanced Settings. ClickPhoto parameterstab.
	2. Set the thumbnail image clarity.
	3. Click Save.

	Detection Parameters
	1. Click Setup >Intelligent>Advanced Settings. ClickDetection parameterstab.
	2. Choose a detection mode. ChooseFilter Repeated Motion Mode to prevent repeated alarm reporting caused by repeated motion detected in the surveillance environment.
	3. Click Save.
	4.


	Box-Dome Linkage
	1. Click Setup >Intelligent>Smart Settings. Choose Box-Dome Linkage, click and then select Linkage Parameter tab.
	2. Select Enable Box-Dome Linkage.
	3. Set master or slave IP address, HTTPport, and zoom coefficient.
	4. Click Save.
	5. Select Mark Linkage tab.
	6. Click Manual Mark, the following page will be displayed. The meaning of buttons:
	Previous/Next:Change marking scene when you finish marking operation in the current scene.
	End Marking: End marking operation without saving.
	Add/Delete: Add or delete marking point.
	Clear All: Clear all the marking points on this page.
	7. Marking steps ona single marking page are as follows: Click Add, and then click on the left master camera image. A small white frame appears at your clicking, and the area automatically zooms in (as shown below). Click OK to confirm current marking...
	8. Turn the slave camera to the position where the marking point is. Set the magnification of the slave camera to the maximum, and make the cross in the center of the slave camera image coincide with the marking point (the small white frame) in the ma...
	9. Click a new position in the master camera image and repeat last step. You may need 5~12 marking points depending on your needs. Click Finish and Next to turn to the next scene.
	10. Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button after the marking configuration of four scenes is completed.
	11.

	Attribute Collection
	1. Click Setup > Intelligent > Smart Settings, and choose Attribute Collection.
	2. Select the attributes to collect under each attribute category.
	3. Click Save.


	Common Alarm Configuration
	1. Click Save.
	Configuring Motion Detection Alarm
	Area Detection
	1. Click Setup > Events >Common Alarm >Motion Detection. Set Detection Mode to Area.
	2. In theDetection Areaarea, click  to add a new detection area. To delete a detection area, click .
	3. Click and drag the mouse to set a detection area.
	4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a motion detection alarm.
	5. Set the alarm parameters.
	a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reported again.
	b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the same alarm can be reported again.

	6. Set actions to be triggered by motion detection alarm and the plan.

	Grid Detection
	1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid.
	2. Detection area(s) can be irregular on the grid.
	3. Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm visible on compatible NVR).
	4. Set alarm parameters.
	a. If the same alarm is not triggered within the set time, the alarm will be cleared and the same alarm can be reported again.
	b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress alarm time expires. Then the same alarm can be reported again.

	5. Set actions to be triggered by motion detection alarm and the plan.For the detailed steps, see the descriptions of alarm-triggered actions inArea DetectioninConfiguring Motion Detection Alarm.
	6. Click Save.


	Configuring Tampering Alarm
	1. Click Setup>Events>Common Alarm >Tampering Alarm.
	2. Select On for Tampering Alarm.
	3. Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
	4. Set actions to be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions of alarm-triggered actions inConfiguring Motion Detection Alarm.
	5. Click Save.

	Configuring Audio Detection Alarm
	1. Click Setup>Events>Common Alarm >Audio Detection.
	2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable audio detection, clear the Enable check box.
	3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-triggered actions inConfiguring Motion Detection Alarm.
	4. Click Save.

	Configuring Alarm Input
	1. Click Setup>Events>Common Alarm >Alarm Input.
	2. Select alarm and set the alarm name.
	3. Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-party alarm input device is normally open, you need to select N.O. here, so that the camera can receive alarm information from the third-part...
	4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions inConfiguring Motion Detection Alarm.
	5. Click Save.

	Configuring Alarm Output
	1. Click Setup>Events>Common Alarm >Alarm Output.
	2. Select the alarm and set the alarm name.
	3. Set the status to N.O. (default setting) and set the alarm duration.
	4. Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger mode according to your third-party alarm device.
	5.
	6. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions of alarm-triggered actions inConfiguring Motion Detection Alarm.
	7. Click Save.


	Memory Card Storage
	Setting Edge Storage
	Manual storage
	1. Click Setup>Storage>Storage.
	2. Start edge storage and modify the settings as required.The following table describes some major parameters.
	3. Click Save.

	Planned storage
	1. Click Setup>Storage>Storage.
	2. Select Planned Storage, and then set the periods during which the camera records video to the memory card.
	3. Click Save.


	Setting Cache Post Recording
	Disable edge storage
	1. Click Setup>Storage>Storage.
	2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this featureand then set Post-Record(s).
	3. Click Save.



	System Maintenance
	Security
	User Management
	Setting Secure Data Transmission
	1. Click Setup>Network>Port.
	2. Enter the port number in theHTTPS Port text box.
	3. ClickSave.
	4. Click Setup>Security> Network Security> HTTPS.
	5. Select On for HTTPS.You may import a custom SSL certificate as needed.
	6. Click Save.

	Authentication
	1. Click Setup>Security> Network Security>Authentication.
	2. Select an authentication mode and then click Save.

	Hide Vendor Information
	1. Click Setup>Security> Registration Info.
	2. Under RegistrationInfo, select On.
	3. ClickSave.

	APR Protection
	1. ClickSetup>Security> Network Security> ARP Protection.
	2. Select the check box to enable the ARP binding functionand set the gateway MAC address.
	3. ClickSave.

	IP Address Filtering
	1. ClickSetup>Security > Network Security>IP Address Filtering.
	2. Select On to enable IP address filtering.
	3. Select a filtering mode, and then add IP address(es).
	4. Click Save.

	Access Policy
	1. ClickSetup>Security > Network Security>Access Policy.
	2. Select On to enable Illegal Login Lock and MAC Authentication.
	3. Click Save.

	Watermark
	1. ClickSetup>Security>Watermark.
	2. Select On to enable watermark, and then input watermark content.
	3. Click Save.


	Setting the System Time
	Manually Setting or Synchronizing the System Time
	1. Click Setup>Common>Time, and then click the Time tab.
	2. Select a synchronization mode.
	3. Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize the time settings of your camera with that of your PC.
	4. Click Save.

	Synchronizing with the NTP Server
	1. Click Setup>Common>Time, and then click the Time tab.
	2. Set Sync Mode to Sync with NTP Server,and then setthe IP address and  port of the NTP server and update interval.
	3. Click Save. The camera will periodically synchronize time with the NTP server.

	Setting the DST
	1. Click Setup>Common>Time, and then click the DST tab.
	2. Select On forDST, set the start time, end time, and DST bias.
	3. Click Save.


	SettingServers
	Intelligent Server
	1. Click Setup>Common>Server, and then click the Intelligent Server tab.
	2. Set the IP address of the TMS server and complete other settings.
	3. Click Save.


	Serial Port Mode Configuration
	PTZ control
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Select PTZ Control from thePort Mode drop-down list. The following table describes some major parameters.
	3. Click Save.

	Transparent channel
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Select Trans-Channel from the Port Mode drop-down list.
	3. Select Enable for Trans-Channel.
	4. Enter the destination IP address and port number (IP address and port number that the transparent channel connects to).
	5. Click Save.

	OSD
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Select OSDfrom the Port Mode drop-down list.Select Enable OSD Report (so OSD data will be uploaded to the platform).
	3. Click Save.

	ONVIF Transparent Channel
	1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
	2. Set Port Mode to Select Trans-Channel via ONVIF.
	3. Click Save.


	Wiper Control
	1. Click Setup>System>Ports & Devices, and then click the External Device tab.
	2. Set control mode for the wiper. The following table describes some major parameters.

	Viewing Device Status
	1. Click Setup>Common>Basic Info.
	2. Click Refresh for the latest status information.
	3. View the device information.

	Photo Storage Status
	1. Click Photo.
	2. Click Refreshto update the storage status.
	3. You can export or delete photos in the Image List area.

	Upgrading the Device
	1. Click Setup>System>Maintenance.
	2. Under SoftwareUpgrade, click Browse and select the correct upgrade file.
	3. Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is completed.Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.
	4. You may clickDetect to check for new versions available to cloud upgrade.

	Restarting the System
	1. Click Setup>System>Maintenance.
	2. Under Device Restart, click Restart. The device will restart after you confirm the operation.

	Importing and Exporting System Configuration File
	1. Click Setup>System>Maintenance.
	2. To import configurations that you have backed up, click Browse next to the Import button and select the configurations you want to import, and then click Import. The result will be displayed.
	3. To export current system configurations, click Browse (next to the Exporting field), set the destination and then click Export.
	4. To restore default configurations, click Default and then confirm the operation. The device will restart and restore the default configurations.Clicking Default with the check box selected will completely restore the device to factory default setti...

	Collecting Diagnosis Information
	1. Click Setup>System>Maintenance.
	2. In the Diagnosis Info area, click Browse to set the destination and then click Export.

	Focus Configuration
	1. Click Setup>System>Maintenance.
	2. Under Focus, configure Min. FocusDistance(unit: cm) and Max. Zoom Ratio.
	3. Click OK.

	Device Mounting Height
	1. Click Setup>System>Maintenance.
	2. Enter the actual height from the installed Infrared Dome to the ground.
	3. Click OK.

	Fisheye Camera Parameter
	1. Click Live View>Mount. Select the mounting mode. The selected mounting mode must be consistent with the actual mounting mode.
	2. Set the parameters. The following table describes some major parameters.



	4   Live View
	Live View Toolbar
	Viewing Certain Area of Images
	Using Digital Zoom
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. To restore the original image size and zoom in on other areas of the image, right-click the mouse.
	3. To exit, click .

	Using Area Focus
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
	3. To exit, click .

	Using 3D Positioning
	1. On the Live View page, click  on the toolbar.
	2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area. Dragging reversely (from down top) will zoom out.
	3. To exit, click .

	Face Snapshot
	1. In live view page, clickin the tool bar.
	2. Snapshot list will be displayed on the right of live view, with the latest on top. Up to 200 snapshots will be displayed. The following figure shows an example.
	3. Some models support structured data which indicates the attributes of detection objects. To display the attributes in live view page, you need to select Attribute Collection in Common Alarm Configuration.
	4. Some models support human body snapshot association. To display the human body picture in live view page, you need to select human body snapshot in Face .
	5. Click  to stop face snapshot display.
	6. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clea...
	7. Click Clear All Records to clear the snapshots.

	Deep Perimeter Snapshot
	1. In live view page, clickin the tool bar.
	2. To display structured data of detection objects in live view page, you need to select Attribute Collection in Common Alarm Configuration. The following figure shows an example.
	3. Click  to stop deep perimeter snapshot display.
	4. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clea...

	Click Clear All Records to clear the snapshots.Mixed-Traffic Detection Snapshot
	1. In live view page, clickin the tool bar.
	2. To display structured data of detection objects in live view page, you need to select Attribute Collection in Common Alarm Configuration. The following figure shows an example.
	3. Clickto stop displaying snapshots.
	4. Click Open Image Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format. You may also change the image path in Setup > Common > Local Parameters. When the disk space is smaller than 100MB, you will be prompted to clea...
	5. Click Clear All Records to clear the snapshots.


	Live View of Fisheye Cameras
	5ePTZ of Panoramic Cameras
	1. On the Live View page, selecton the toolbar as shown below.
	2. When you click  in panoramic mode,the live view would change to the 5ePTZ tracking mode. Then camera would detect moving objects in the live view when perimeter protection function is enabled, besides, it can trackand enlarge 5 targets that trigger...
	3. Click  in 5ePTZ tracking mode to switch to the panoramic mode.


	5   Video Playback and Download with Edge Storage
	Video Playback
	1. Click Playback on the home page.
	2. Select the date from the calendar.
	3. Click Query.
	4. Under Results, double-click the time period to start playing the recording.

	Download
	1. Click Playback on the home page.
	2. Search for video within a specified period. The results will be shown in a list.
	3. Select your video and click Download. The video will be downloaded to your local path from the memory card (local path can be changed in LocalSettings).
	4. Click Open to show the folder where the downloaded video is saved.


	6   PTZ Control
	PTZ Control Toolbar
	Setting Patrol by Presets
	Setting Presets
	Add a preset
	1. On the Live View page, click Preseton the control panel.
	2. Adjust the camera till it points toward the desired direction.
	3. Adjust zoom and focus as needed to obtain the optimal image.
	4. Click  to add it as a preset. Enter a number and name for the preset and then click OK.

	Go to a preset
	1. On the Live View page, click Preset on the control panel.
	2. Click  for a preset. The PTZ camera goes to the selected preset.

	Delete a preset
	1. On the Live View page, click Preset on the control panel.
	2. Click  for a preset and then confirm the delete.


	Setting Patrol
	Add a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click .
	3. On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to 64 actions are allowed. Each line includes two actions when action type is set to MoveDirection and Zoom, so 32 actions are allowed. Use the butto...
	4. Click OK.

	Record a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  to start recording the patrol route. You can adjust the direction and zoom of the camera during the recording. The system records the motion and track of the camera and adds them to the action list.
	3. Click to finish recording. Then the patrol route is saved as a mode route automatically. You can click to start patrol or to delete the mode route.

	Make a patrol plan
	1. On the Live View page, click Patrol on the control panel.
	2. Click . The page for setting patrol plans is displayed.
	3. Set the correct patrol time and route.
	4. Select Enable Patrol Plan.
	5. Click OK.

	Start a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to start.

	Edit a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to edit and modify the settings as required.

	Delete a patrol route
	1. On the Live View page, click Patrol on the control panel.
	2. Click  for the patrol route you want to delete and then confirm the delete.



	Setting Home Position
	1. Click Setup>PTZ>Home Position.
	2. Select a mode and ID.
	3. Click Save.

	Remote Control PTZ
	1. ClickSetup>PTZ>RemoteControl.
	2. Select On to enable Remote Control. Set the listener port and address code.The following table describes some major parameters.
	3. Click Save.

	PTZ Limit
	1. Click Setup>PTZ>PTZ Limit.
	2. Use directional buttons to rotate the camera to an intended position.
	3. Click  to set the current position as a limit.For example, click  on the top to set the upper limit.Clicking  will rotate the camera to the current position if the direction has been changed.
	4. Repeat the above steps to set all limits as needed (up, down, left, right).
	5. Click Save.
	6. Click Start PTZ Limit to apply the setting.
	7. Click  to delete settings and reset the limit.

	Resume Patrol
	1. ClickSetup>PTZ>Patrol.
	2. Set the time when patrol resumes.
	3. Click Save.


	7   LPR
	LPR Live View
	1. For cameras installed with Micro SD card, the snapshots will be saved to the SD card. If no SD card is installed, the snapshots will be saved to the PC. Click Open Image Folder to view snapshots. The close-up image of plate is displayed on the uppe...
	2. Click Clear All Records to clear snapshot records.
	LPR Configuration
	Draw Detection Area
	1. Click Setup > Intelligent> Traffic Monitoring. Click Draw Detection Rules.
	2. Click Draw Detection Rules, and then drawa detection area on the snapshot.
	3. ClickInclination Line, and then draw an inclination line that shows the inclination of the road surface.

	Reset Flow Counting
	Click Setup>Intelligent>Traffic Monitoring>Smart>Reset Flow Counting. Set the time to reset LPR snapshot.

	Smart-Snapshot Handling
	Click Setup>Intelligent>Traffic Monitoring>Snapshot Handling.Usually the default settings are recommended.
	Unidentified Vehicles:Select whether to generate passing records for unidentified vehicles. This function is turned on by default.
	Generated Photos: Select whether to display the close-up image of plate. By default the image is set to display.

	Photo
	Click Setup>Intelligent>Traffic Monitoring>Photo. Configure snapshot OSD on this page.




	Appendix A Glossary
	Appendix B FAQ
	What to do if no message prompts me to install ActiveX when I log in on a Windows 7 PC the first time
	1. Click the Start button, and then click Control Panel.
	2. In the search box, type uac, and then click Change User Account Control Settings.
	3. Move the slider to the Never Notify position, and then click OK.
	4. After UAC is turned off, log in again.

	What to do if the installation of ActiveX failed
	What to do if live video fails when I log in for the first time


